Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader


Thread Tools Search this Thread
Old 03-01-2010, 08:32 PM   #1
tofubean is on a distinguished road
Posts: 75
Karma: 64
Join Date: Feb 2010
Device: K3, iPad, PW
help - is my reader bricked?

My reader is stuck at opening book. It says 1fskin:/l/string... at the bottom but no image loads up in the home section. I had managed to flash the chinese hacks and it was working well. I could see the menus and everything else in chinese. But when i tried to transfer book, the sony reader library hanged up on me and i took out my usb cord and now i had this.

I tried to do a reset but it doesn't seem to work.

Update: I solved the problem. Seems like the hang up has nothing to do with the hack but everything to do with me plugging out the usb cord while the sony library was trying to transfer a file over to the reader. Here's the solution to my problem if anyone else is interested.

Last edited by tofubean; 03-01-2010 at 10:17 PM. Reason: problem is solved.
tofubean is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-600 I appear to have bricked my Reader :-( Sans Oblast Sony Reader 14 06-19-2010 08:48 AM
PRS-505 Bricked duckbill Sony Reader 5 05-06-2010 07:57 PM
PRS-500 Help Please! Just bricked my reader with the flasher! Muskrat Sony Reader Dev Corner 8 08-20-2007 10:30 AM
PRS-500 Can the Sony Reader really be bricked? TadW Sony Reader Dev Corner 3 08-16-2007 10:07 PM
I bricked my sony reader and need a fresh backup chenti Sony Reader 1 05-02-2007 03:45 PM

All times are GMT -4. The time now is 04:26 PM. is a privately owned, operated and funded community.