Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Reading and Management


Thread Tools Search this Thread
Old 02-22-2006, 09:43 PM   #1
Junior Member
Sculptedstylus began at the beginning.
Posts: 1
Karma: 10
Join Date: Feb 2006
Location: Swainsboro, GA 30401
Device: Tapwave Zodiac 2
Avantgo: Can't Make It Work!

I have recently uninstalled AvantGo from my Tapwave Zodiac2 and installed Plucker as a replacement, but I'm having troubles getting it to function. I think I've installed it properly, and it is in my Sync list. I've added three channels, Tapland and two Mapquest pages. When I update them on the desktop I get an Error: Runtime error parsing document (URL...) Parsing failed. When I open Plucker on my Z, only Tapland is there (and a Plucker maual), and when I try to open it there is no information when you tap a link. I probably haven't "studied" the manual well enough, but exactly what steps do you take when you add a channel? The only thing I can think of is that I must be skipping a step, preventing my two Mapquest URLs from transferring to my Zodiac. I'm using the Wizard and trying to fill in all the info.
Sculptedstylus is offline   Reply With Quote
Old 02-22-2006, 10:37 PM   #2
Chaos has a complete set of Star Wars action figures.Chaos has a complete set of Star Wars action figures.Chaos has a complete set of Star Wars action figures.
Posts: 418
Karma: 281
Join Date: Jul 2004
Location: Canada
Device: Assorted older devices
The Tapland is working correctly, right? Can you give the links to the two that fail please? It's possible it's something specific about Mapquest that fails. Or perhaps, even more specifically, just a few of them.

Just for a bit more information, what I think is happening is that the Plucker parser may be choking on those two pages due to something in/on them, since (from what you said) your third (Tapland) is working and transferring correctly.
Chaos is offline   Reply With Quote
Old 02-24-2006, 01:11 PM   #3
Junior Member
cstray began at the beginning.
cstray's Avatar
Posts: 6
Karma: 10
Join Date: Feb 2006
Device: Zodiac2
Hey sculptedstylus, I just did the same thing on my Zod! Didn't have any issue with the pages I created, however.

It sounds to me like your Tapland channel isn't working either...that it's created but there's nothing there when you click on the links. Did you set the link depth far enough? Everything on tapland is the same domain except links on posts, so the filters shouldn't matter. I just tried Tapland/mobile from the wizard and it worked fine. Haven't tried anything from mapquest. Note that the wizard defaults to B&W images.

Maybe you should try re-installing? Or you could try a different desktop software; I've been trying out the Sunrise XP beta.
cstray is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware Update I have the US 2.5 bin but can't make it work! Please help leodavilgen Amazon Kindle 14 05-15-2010 08:02 PM
HELP, how do i make the TOC work in Ebook Publisher. Lago Fictionwise eBookwise 7 03-07-2010 08:08 PM
They had almost two years to make the delete button work ErwinOtten Bookeen 19 01-23-2010 04:06 PM
How to make Igor's script work sunshine6855 Kindle Developer's Corner 160 03-12-2009 09:54 AM
iLiad Reader - cannot make it work dicky.woollard Introduce Yourself 2 01-06-2009 07:46 AM

All times are GMT -4. The time now is 09:27 PM. is a privately owned, operated and funded community.