Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 08-26-2009, 04:32 PM   #1
troutqueen
Junior Member
troutqueen began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Mar 2009
Device: Sony PRS-505
Unable to access Sony ebook Library

I've seen a few posts and threads around relating to this problem, so I suppose it's not an uncommon issue. But I haven't seen a solution that has worked for me.

I bought my 505 about 6-8 months ago and did all the workarounds for a Mac (using VM Fusion on Windows XP virtual machine). Everything worked fine - I was able to purchase books from the Sony Library, access everything I needed just fine. Then 3 months ago I went into the Library to purchase a book and when I tried to purchase it, I got a "Unable to Acces Sony ebook Library" message. It told me to check my network connection, which I did. Everything was fine, etc. I don't have firewalls or a network proxy. I don't have any additional security on my system (Norton, McAfee, etc). I uninstalled and reinstalled. It didn't work.

I decided to wait until Mac support came out, which it did yesterday. YAY AND FINALLY! I installed it last night, hooked up my 505 and started to authorize my Mac and Reader.

I entered my credentials, and.... bam. Not the good Emeril Bam. The bad, "Unable to access...." bam.

I got onto tech support chat with Sony and their best answer is to empty my cache and temp files. Which I did. And didn't do anything.

I'm tempted to de-authorize my computers (assuming I can do that without getting hit with the "Unable to access...") and open a new account to see what happens, because I think it's tied to my account somehow. I don't see how it could be my network. I also have a work laptop I may try out, but obviously, I want everything on my personal computer and under my own account.

Any thoughts or guidance??
troutqueen is offline   Reply With Quote
Advert
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't access Sony e-book library jlafloridausa Sony Reader Dev Corner 28 03-12-2010 06:49 PM
iLiad is unable to detect my wireless access point lowie iRex 4 05-21-2009 01:31 PM
Can't access Sony e-book library jlafloridausa Introduce Yourself 5 12-29-2008 08:37 AM
Access Sony E-book Library Problem - Fixed jlafloridausa Sony Reader 5 12-27-2008 09:00 PM
Unable to connect to Sony eBook Store saturngirl1701 Sony Reader 10 12-04-2008 08:00 AM


All times are GMT -4. The time now is 02:56 PM.


MobileRead.com is a privately owned, operated and funded community.