Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Conversion

Notices

Reply
 
Thread Tools Search this Thread
Old 05-29-2013, 01:07 PM   #1
aterry13
Enthusiast
aterry13 began at the beginning.
 
Posts: 30
Karma: 10
Join Date: May 2012
Device: nook str
Resistant to embedded fonts of version 9.31

Has anyone ever had a book that was resistant to version 0.9.31's embedded font? I have tried conversion, tried removing any previously embedded fonts with the Modify epub. Everyone LOOKS like it should work when I explode the book, but for some reason, I cannot embed a font in this ONE book. Any body ever have that? How did you solve it?
aterry13 is offline   Reply With Quote
Advert
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Glo Kobo fonts naming conventions and embedded fonts roger64 Kobo Reader 0 05-09-2013 06:30 AM
Troubleshooting PW embedded fonts? morrow Amazon Kindle 12 11-15-2012 07:17 PM
embedded fonts Wally S Workshop 15 01-21-2012 03:57 PM
Embedded fonts dicknskip Sigil 27 12-01-2011 09:24 AM
Embedded fonts, Calibre, and choice of fonts AlexBell ePub 8 05-30-2010 06:00 AM


All times are GMT -4. The time now is 08:02 PM.


MobileRead.com is a privately owned, operated and funded community.