Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner


Thread Tools Search this Thread
Old 01-02-2013, 01:54 PM   #1
sam_uk began at the beginning.
Posts: 15
Karma: 10
Join Date: Feb 2011
Device: Android
Wifi error 10.05.11130

Hi I was wondering if there was a fix to 'wifi error' problem when using + This root proceedure:

It seems a few people have the problem:

There was no comment from any dev's on the above thread so I thought I would ask here.

I googled and found this thread that suggested it might be low ram problem.

So I downloaded RamManagerPro but could not find the 'level 1 clear of the memory' option. I changed the setting to make more free ram space.

This has not fixed it. Anything else I can try?

Is there any reason not to do a 'factory reset' with a rooted device? I figure I have tried everything else I can think of


sam_uk is offline   Reply With Quote
Old 09-18-2013, 09:45 AM   #2
Junior Member
Mihasi began at the beginning.
Posts: 6
Karma: 10
Join Date: Sep 2013
Device: Sony PRS-T1
I'm experiencing the same problem. Also tried the RAM solution, but it didn't work for me either. Have you ever gotten it working again?
Mihasi is offline   Reply With Quote

ram, wifi

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-T1 Wifi error after standby uboot Sony Reader Dev Corner 3 01-17-2015 07:12 PM
PRS T1 Wifi error DzordanoBruno Sony Reader 15 09-20-2013 06:45 AM
PRS-T1 Firmware update luvduchovny Sony Reader 21 12-07-2012 11:32 PM
PRS-T1 Wifi error duyu Sony Reader 2 05-13-2012 11:16 AM
Error in the WiFi information on the 711 Page AthenaAtDelphi Amazon Kindle 8 10-11-2010 10:00 PM

All times are GMT -4. The time now is 05:00 AM. is a privately owned, operated and funded community.