Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner


Thread Tools Search this Thread
Old 06-12-2012, 05:54 PM   #1
Junior Member
srshuskarl21 began at the beginning.
Posts: 1
Karma: 10
Join Date: Jun 2012
Device: prs-t1
bricked prs-t1 need to recover it!

i'm kinda new but i already rooted my t1 a few times and always have been able to get it back as usual..
anyway this time i rooted with the latest 1.04 root set and after i started it, it got stucked loading at the "opening book...", i tried to do an Sd rescue from uboot but it seems not working..i also tried to access the terminal via windows, but it never asks me nor it does compare in the device section the "gadget driver" =/..
is there any other way to unbrick the device?
i can see the partitions both on windows and linux but i can't access them..
heeeeelp me
srshuskarl21 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bricked PRS-T1 help me ewandeep Sony Reader Dev Corner 19 12-12-2012 02:32 AM
PRS-505 Bricked prs Helppppppppppppp IzzyMad Sony Reader 16 07-01-2012 08:22 PM
PRS-600 Bricked PRS-600 kitek Sony Reader 0 01-09-2011 04:11 PM
Possibly bricked PRS-505.. corruptz0r Sony Reader 4 09-13-2008 12:54 PM
Ended Bricked PRS-500 (read) suineg Flea Market 2 07-18-2008 10:00 PM

All times are GMT -4. The time now is 01:10 PM. is a privately owned, operated and funded community.