Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Barnes & Noble NOOK > Nook Color & Nook Tablet


Thread Tools Search this Thread
Old 01-13-2012, 08:21 PM   #1
Junior Member
p2ranger began at the beginning.
Posts: 1
Karma: 10
Join Date: Jan 2012
Device: Nook Color
Nook Color won't show PDF annotations

I have one of the earlier Nook Colors. It is rooted and has CYM 7.1.0 on it

I'm trying to use it for a class for viewing and annotating PDF's. I bought Repligo (on Android Marketplace) for viewing and editing PDF's on it in class. When I get home, I put the PDF's on my Mac (Snow Leopard) where I use Preview to make more changes to the PDF's. Once I put the PDF's back on my Nook, none of the annotations show up on the Nook anymore. That includes the ones I made before moving it to my Mac and the ones I made on the Mac. I've tried Adobe Reader, Aldiko, OficeSuite Pro, and Repligo on my Nook and none of them show any of the annotations I've made since saving it on my Mac and moving it over. When I try to use the same PDF on my stock Nexus S 4G, the annotations show up just fine with Repligo. I've also tried using Adobe Acrobat Pro 8 on my Mac to save annotations, but none of the annotations show up on my Nook.

I emailed Repligo support and sent them a PDF I'm working with. They told me the annotations show up on all of their Android devices but that they don't have a Nook and they don't give support to rooted devices.

Any ideas? I'm trying not to have to print out a bunch of papers.


p2ranger is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pdf annotations and Kindle annotations BranMakMorn Calibre 0 06-25-2011 02:42 PM
Calibre EPUB books won't show up in Nook Color? weplayedpirates Barnes & Noble NOOK 0 06-17-2011 12:34 PM
PDF in nook color Falcao Nook Color & Nook Tablet 46 05-07-2011 03:41 PM
Nook Color - PDF --> EPUB mikevarela Calibre 1 12-19-2010 01:15 PM
Why does my PDF show as 1/0 pages when transferred to Nook? GeekDrop Calibre 1 03-07-2010 11:17 PM

All times are GMT -4. The time now is 04:37 AM. is a privately owned, operated and funded community.