Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Amazon Kindle

Notices

Reply
 
Thread Tools Search this Thread
Old 01-12-2012, 11:41 AM   #1
alban
Enthusiast
alban began at the beginning.
 
Posts: 27
Karma: 10
Join Date: Feb 2011
Location: UK
Device: Kindle 3
Kindle 33G keyboard weird behaviour

JB + LP + Readability + Freedownload hacks + Duokan also
Hi
Suddenly last few days:
Unable to search - hangs
Huge battery consumption
Won't connect to WiFi unless straight from a reboot - but will to 3G readily!
Hangs a lot.

Seemed like an indexing prob....
Tried searching several times for meaningless string to see if indexing was stuck - always hangs
Debug - always hangs at ~disableIndexing command enter.

Noticed Freedownload attempting to D/L a file a few times when connected to 3G so I tried to Uninstall this as a poss prob. Wouldn't complete update (X3) of correct uninstall.bin file but Freedownload folder was gone from Root directory so assumed it's uninstalled?
Uninstalled Duokan too.
Had to unregister/reregister too as I lost my Collections - retrieved but didn't solve anything.
Only new thing I did last few days was turn on 'Annotation backup' in Settings

Any ideas what I can do? Will a reset to factory defaults allow me to get back all my files and collections OK?
alban is offline   Reply With Quote
Advert
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your vote - keyboard or no keyboard on Kindle mrzerga Amazon Kindle 56 03-10-2011 07:22 PM
Something weird happened to my Kindle! ficbot Amazon Kindle 3 08-08-2010 08:27 PM
jetBook Firmware v0.33g patch 13 sein Ectaco jetBook 10 12-19-2009 06:40 PM
Updating to 0.33g Teyrnon Ectaco jetBook 23 09-16-2009 07:43 AM


All times are GMT -4. The time now is 07:59 PM.


MobileRead.com is a privately owned, operated and funded community.