Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 12-27-2011, 11:35 PM   #1
Junior Member
bingoldsby began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2011
Device: iPad
Save settings error

I couldn't find a general HELP section, so I'll ask about it here.

Each time I click on the "Check" to save settings I get "ERROR:Unhandled Exception" and the error is worded: "IOError:[Errno 13] Permission Denied:" and the rest is the path to a file ""

I have tried to run the program as administrator, but still no preferences or settings can be "applied."

Otherwise the program runs and works just fine.

I'm using it on Windows 7 64 bit.


bingoldsby is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings display in foreign language - possible cause conversion error? BruceBick Conversion 12 12-18-2011 05:06 AM
Cannot save settings changes yugami enTourage eDGe 9 06-26-2011 01:20 AM
Save to disk error, tagging... myle00 Calibre 3 06-22-2009 02:03 AM
0.4.100 error on LRF save... HAC Calibre 7 12-17-2008 04:45 AM
Save to disk error Gfinch Calibre 6 08-06-2008 03:15 AM

All times are GMT -4. The time now is 11:07 AM. is a privately owned, operated and funded community.