Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 01-03-2011, 10:29 AM   #1
Junior Member
SamanthaMG began at the beginning.
Posts: 1
Karma: 10
Join Date: Jan 2011
Device: Nook Color
Calibre won't Launch and I need a translator.

I keep getting this error message -

Python function terminated unexpectedly [Errno 2] No such file or directory:
‘c:\\users\\samantha\\appdata\\local\\temp\\gen_py \\2.7\\’ (Error Code:1)

I got on FB and talked to Kovid about this and he told me this to create the missing directory but Windows 7 won't let me do that it says appdata already exists in that location -- not there must be hidden.


Edit - I figured out how to access the directory. Can't tell you how so -- then got on FB and Kovid told me what to do and it worked.

I still don't know what happened but it works.

I don't understand what Kovid is saying and he was nice enough to try to help me but I am not able to understand what he is saying.

Can someone please translate this for me?

Last edited by SamanthaMG; 01-03-2011 at 01:59 PM. Reason: solved
SamanthaMG is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre launch failure marcaronson408 Calibre 4 07-23-2010 08:43 PM
calibre 0.6.12 does not migrate DB nor launch earthq Calibre 4 09-16-2009 06:59 PM
Calibre won't launch at all, Leopard 1.5.6 gconway Calibre 3 05-28-2009 07:24 PM
Calibre re-launch problem tonyt Calibre 5 04-16-2009 04:15 AM

All times are GMT -4. The time now is 12:41 PM. is a privately owned, operated and funded community.