Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Amazon Kindle > Kindle Developer's Corner


Thread Tools Search this Thread
Old 12-22-2011, 06:24 PM   #1
slvrsplsh doesn't litterslvrsplsh doesn't litter
slvrsplsh's Avatar
Posts: 30
Karma: 118
Join Date: Sep 2011
Location: Up State New York
Device: Sony Reader PRS-T1, Nook Color
Can't get ADBD to work

I successfully rooted my PRS-T1, but when installed the ADB daemon I could not get my computer to find it. ADB devices showed no device connected. Also, my web browser would not connect. I converted back to minimal root and everything worked fine (obviously not ADB). Thanks in advance for the help


Addendum: Found helpful information on another thread. Everything, including ADBD, is working fine.

Last edited by slvrsplsh; 12-23-2011 at 01:15 AM. Reason: problem solved
slvrsplsh is offline   Reply With Quote

adbd, browser, prs-t1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I wonder, Would it work? crich70 General Discussions 11 04-13-2011 05:44 PM
How does the 3G work? fleaaaaaa Amazon Kindle 7 04-08-2011 05:10 AM
Accessories SD Cards that work or don't work with the eDGe devseev enTourage Archive 31 01-11-2011 04:30 PM
I will never get any work done now. sparrowgrass Introduce Yourself 13 07-17-2010 06:46 PM
How does it work*? Sultan Rahi OpenInkpot 3 12-29-2009 08:59 AM

All times are GMT -4. The time now is 02:08 AM. is a privately owned, operated and funded community.