View Single Post
Old 01-30-2013, 10:30 PM   #385
Junior Member
kuoirad began at the beginning.
Posts: 8
Karma: 10
Join Date: Aug 2010
Location: Austin, TX
Device: Kindle Paperwhite
Originally Posted by ext233 View Post
i have a japanese PW that automatically updated itself to 5.3.3, and now my custom screensavers aren't showing up anymore! i'm not even sure if the jailbreak itself survived or not.

i tried flashing the two latest .bin files from the first post and got error messages with both of them.

my custom screensaver files are definitely still on the device, though. what should i do?
I had the same problem. This is probably not the best way to have handled it, but I did the following:

1. Downgraded to 5.3.1 via the links available here:

2. Reapplied the jailbreak from the same link.

3. Upgraded to 5.3.3 by hand (downloaded the updater from

4. Per discussion on the jailbreak thread, reinstalled the developer certs, jailbreak bridge, and rescue pack by hand.

5. (Re)Installed the screensaver hack.

It worked. For a bit. Now I'm trying to figure out why it's not working anymore - I'm just getting the screen locking on the page of whatever I'm reading at the time.
kuoirad is offline   Reply With Quote