View Single Post
Old 09-12-2012, 09:04 PM   #11
Junior Member
cinnagingercat began at the beginning.
Posts: 4
Karma: 10
Join Date: Sep 2012
Device: Kindle 4NT
Originally Posted by NiLuJe View Post
@cinnagingercat: Okay, basically, everything works as usual, except no SSH on diags :?.

Stupid question: In this case, why not use the jailbreak (the usual long method, for FW 4.1), and then the usbnet package?

EDITē: Which I'd probably have to repack (usbnet package) to handle the new K4 device code, but, heh, still.

EDIT^3: The packages have been repacked. They should appear/install/work on the new K4 now .
The usbnet package works now, thanks. Everything works, just no SSH in diagnostics. When I used the jailbreak, the "You are Jailbroken" file never appeared, so I wasn't sure if it worked, and as I couldn't get shell access through diagnostics mode, I couldn't check the keys (I guess I could have copied the key file to /mnt/us but didn't think of it at the time). Since the usbnet package didn't work either, I decided there might be changes. As I have Linux terminal experience, I figured out how to get shell access the hard way. At least I now have a much better understanding of the Kindle's file system.
cinnagingercat is offline   Reply With Quote