Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Kobo Reader


Thread Tools Search this Thread
Old 07-27-2010, 10:29 PM   #31
Junior Member
ottawabound began at the beginning.
Posts: 3
Karma: 10
Join Date: Jul 2010
Device: Kobo
The following worked for me:

I uninstalled ADE.

Reinstalled ADE.

Factory Reset my Kobo.

Downloaded my library book to ADE.

Then plugged Kobo into my laptop.

ADE automatically detected Kobo and reauthorized.

Synced to Kobo.

Book opened perfectly!
ottawabound is offline   Reply With Quote
Old 09-10-2010, 08:41 AM   #32
Katdragon began at the beginning.
Posts: 98
Karma: 40
Join Date: May 2010
Device: Kobo (currently out of commission), Kindle 3
Removed the apostrophe from the file name and it worked for me. Hopefully there will be a fix for this in the next firmware update.
Katdragon is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Full Content from Partial Content Feeds thread314 Calibre 5 05-05-2012 10:49 AM
epub locked content Maur Calibre 3 08-02-2010 10:18 AM
Content locked after upgrade BBel Kobo Reader 1 07-20-2010 12:20 PM
Content Locked Problems kmonnon Kobo Reader 1 06-14-2010 01:28 PM
How much purchased content is locked up in proprietary e-book formats? Bob Russell News 12 06-24-2006 03:50 PM

All times are GMT -4. The time now is 01:20 AM. is a privately owned, operated and funded community.