Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 12-14-2009, 07:10 PM   #1
Junior Member
lyne45 began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2009
Device: sony reader pocket edition
Question calibre help

i just downloaded the program. tested 2 books on it. worked great. stepped away for a while and tried to get back in and had trouble. uninstalled and reinstalled the program and got the same message. python function terminated unexpectedly 5 access is denied error code 1. can anyone help me with this. thanks
lyne45 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre metadata.calibre not allowing updates Chuckels550 Calibre 10 08-09-2010 05:12 PM
Using Calibre as a client for another Calibre instance? toddos Calibre 27 06-30-2010 04:57 AM
cannot open calibre on osx 10.6-- "Calibre is already running" message jlip Calibre 4 01-02-2010 11:05 PM
calibre command line utilities and calibre defaults astrodad Calibre 2 08-07-2008 03:27 PM

All times are GMT -4. The time now is 01:01 PM. is a privately owned, operated and funded community.