Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > More E-Book Readers > iRex


Thread Tools Search this Thread
Old 03-26-2011, 09:45 AM   #1
Junior Member
box22 began at the beginning.
Posts: 1
Karma: 10
Join Date: Mar 2011
Device: Iliad
Iliad problem - device hangs

I 've just bought Irex Iliad 2nd and I've problem.

I charged bettery and tried to start, after startup screen it, it shows screen with empty positions (I think it should be title books or something, I saw it on youtube).

I've tried restart many times, still the same. The buttons don't work, only reset do.

I've search the forum and found the post about reflashing.

I 've never connected to IRS succesful so I can't download form web (not paired device with account)

Can anybody share this file ?

Only hope to reflash device but without this I can't.

Please anyone help.
thanks Bastian
box22 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hangs when getting list of books on device Insomnic Calibre 4 10-06-2016 11:25 AM
Calibre hangs on "Get list of books on device" rainbowworrier Calibre 2 01-25-2010 04:17 AM
iLiad hangs at the boot stage haihaowu iRex 5 09-22-2009 01:26 PM
iLiad hangs on boot - Reflash / Format doesn't help oakinger iRex 12 09-05-2008 04:12 AM
Copy or rename hangs up iLiad artur iRex 2 08-09-2008 11:14 AM

All times are GMT -4. The time now is 08:33 AM. is a privately owned, operated and funded community.