Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner


Thread Tools Search this Thread
Old 09-24-2013, 09:25 PM   #1
Junior Member
datmast began at the beginning.
Posts: 1
Karma: 10
Join Date: Sep 2013
Device: Sony PRS-T1BC
Help: I cant root PRS-T1BC or change the fonts

Hi all
I am using Sony PRS-T1 BC, firmware PRS-T1_Updater_1.0.05.11130
I had tried to root it by rupor-minimal.7z (for
or change font by
When I ran flash_reader.bat, everything looked Ok (copy files,...), but the end, there was a message " device is not connected to PC"
and nothing was changed in the ereader
anyone can help me please
datmast is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Touch Can fonts be changed after a root? JSWolf Nook Developer's Corner 5 05-31-2013 11:24 AM
K4 Does Kubrick change K4NT root password? geekyworld Kindle Developer's Corner 2 05-12-2013 04:33 AM
PRS-T1 Guide to change system fonts on PRS T1 giosa Sony Reader Dev Corner 32 03-26-2013 10:32 AM
PRS-650 Easiest way to change fonts with PRS+ for the PRS 650 BelgarionNL Sony Reader 8 07-29-2011 05:16 AM
iLiad dropbear ssh: how to change root password? daudi iRex Developer's Corner 2 01-10-2008 04:49 PM

All times are GMT -4. The time now is 03:17 AM. is a privately owned, operated and funded community.