Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner


Thread Tools Search this Thread
Old 09-05-2013, 03:07 PM   #1
tetra doesn't littertetra doesn't litter
Posts: 17
Karma: 172
Join Date: Dec 2010
Device: PRS-600
PRS600 bricked?

Hi all,
I'm having (big) trouble with my PRS600.
I tried to install latest PRS+ firmware but forgot password protection was active. I don't know why but I was able to see the internal memory and so I updated the firmware folder, then rebooted.
I ended up in having the 1fskin/l/string problem but this time I cannot correct it as my reader is password protected and I cannot read the internal memory (either with windows or linux).
I tried reinstalling amutin bootloader without success. Same un-success with the restore firmware to official sony. The program can see the reader and firmware gets updated but reader is still blocked on the same error.
I also tried to hard reset but I never got the question to erase memory...

I will appreciate any idea you may propose.
tetra is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-T1 my t1 is bricked armlabs Sony Reader 42 05-29-2013 10:44 PM
Glo Bricked itself a twig Kobo Reader 1 12-31-2012 10:05 AM
K5 Bricked In gk31 Kindle Developer's Corner 4 08-15-2012 12:23 PM
Help! KT bricked in a new way! aditya3098 Kindle Developer's Corner 9 03-02-2012 11:41 PM
Is my PP bricked? rock Astak EZReader 28 04-23-2010 09:01 PM

All times are GMT -4. The time now is 05:26 PM. is a privately owned, operated and funded community.