Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > More E-Book Readers > iRex


Thread Tools Search this Thread
Old 03-17-2008, 05:37 PM   #1
templario began at the beginning.
Posts: 86
Karma: 10
Join Date: Dec 2006
Device: Iliad
Problem getting shell access

Hello evereyone. At last i have my Iliad back from battery and back cover replacement, but i have a problem, shell access is not working now. I requested it again, and just after the Iliad downloads it, it freezes and i have to reset it. Then i try to run emelFm2 (or any other program) and the light and the screen flash once, but nothing happens. I tried to download the package again with the same result: it downloads, it freezes, and when i run any program flashes once and nothing happens.

Any help would be appreciated, i don´t know what to do. I had intalled it many times before without any problems.

templario is offline   Reply With Quote
Old 03-17-2008, 10:25 PM   #2
Junior Member
lichan began at the beginning.
Posts: 1
Karma: 10
Join Date: Mar 2008
Device: Iliad
I have same problem...
I used reflash from CF, (used 'format' in config.txt file)
and I cannot get shell access package.
downloading package is normal. but, my iliad is not upgrading software....

lichan is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
iLiad shell access problem.. wklee iRex Developer's Corner 10 07-20-2008 07:22 AM
problem with shell access xristy iRex 50 03-24-2008 10:36 AM
Can't get shell access MarkRPenn iRex 11 10-26-2007 06:58 PM
Shell Access ? grayfox iRex 6 10-14-2007 04:56 PM
iLiad Shell access package HarryT iRex Developer's Corner 3 08-07-2007 08:07 AM

All times are GMT -4. The time now is 03:15 AM. is a privately owned, operated and funded community.