Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader > Sony Reader Dev Corner


Thread Tools Search this Thread
Old 12-17-2014, 02:41 PM   #1
Junior Member
Guibby began at the beginning.
Posts: 1
Karma: 10
Join Date: Dec 2014
Device: PRS-T1
Unhappy Can't transfer anything


I have a problem with my reader : When I plug it on my computer, even if I turn it into data transfer mode, I can't transfer anything on it. My computer seems to detect only de "SETTING (K" device. I have another one that appears (E but it's empty or my computer tell me to reformat it.
I tried to transfer things with Reader for PC, I tried with Calibre too, but it's like if they don't detect my reader anymore. I even did a Hard reset on it as Sony told me to do but it didn't change a thing except that now I don't have any book on it...

Can anyone help me?
Guibby is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
transfer ladie Library Management 4 07-26-2012 07:23 PM
eBook Transfer alroy Calibre 1 04-29-2010 03:54 AM
Data Transfer GhostHawk Ectaco jetBook 4 01-02-2010 01:44 PM
Transfer Limits? Latitude Calibre 6 12-31-2009 03:29 PM

All times are GMT -4. The time now is 04:51 AM. is a privately owned, operated and funded community.