Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 06-11-2012, 10:45 AM   #1
Junior Member
pootytang began at the beginning.
Posts: 7
Karma: 10
Join Date: Jun 2012
Device: Kindle
Unhappy Content Server Issue

When loggin into the content server, the browser display is all text, almost like the gui is not running (or java or whatever is responsible for the display). Clicking on any of the book names results in a unknown link error. Running Win 7 and tried with multiple browsers. THere is no "get" in the text displayed. This just started after upgrading Calibre to the latest version (I believe 5.5?), but I do not know for sure the upgrade is the fault. I tried to access the server on an IPAD and two IPhones all with the exact same result. Any ideas? Always work fine previously.

BTW Calibre is such a great program!

Thanks much.

pootytang is offline   Reply With Quote
Old 06-12-2012, 12:28 PM   #2
Junior Member
Sardog began at the beginning.
Posts: 8
Karma: 10
Join Date: Aug 2011
Location: Comox, BC
Device: Galaxy Tab 2

The latest that I have is 0.8.55 - I would suggest that you un-install what you have (don't delete your library). Go to the calibre site directly and download the latest version. Install calibre, open your library and start your server. Have another look with your computer's browser but make sure you aren't trying to look at the "feed". Just put in your computer IP and the port (default 8080).
Sardog is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre Content Server and Windows Home Server 2011 HughMcC Calibre 8 10-01-2014 07:26 AM
Content Server authentication issue judycsullivan Library Management 6 02-28-2012 09:28 AM
Content server not serving all content. False_Chicken Calibre 0 10-19-2011 05:56 PM
Content server apache reverse proxy issue bossanova808 Calibre 13 09-16-2011 09:38 AM
Calibre-server port not open issue on Fedora server stueyboy Devices 0 08-17-2011 04:57 PM

All times are GMT -4. The time now is 05:27 PM. is a privately owned, operated and funded community.