Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Amazon Kindle > Kindle Developer's Corner


Thread Tools Search this Thread
Old 01-01-2012, 12:15 AM   #1
slvrsplsh doesn't litterslvrsplsh doesn't litter
slvrsplsh's Avatar
Posts: 30
Karma: 118
Join Date: Sep 2011
Location: Up State New York
Device: Sony Reader PRS-T1, Nook Color
Question Trouble with links2sd (PRS-T1)

Why is it always me. Now I have tried to increase my space for apps using the links2sd method found here:

I did everything per instructions. After reboot I tried to run links2sd, selecting ext3 file system. When it tries to mount the new partition I get an error:

mount script cannot be created.

mount: invalid argument

ext3 may not be supported on your device. Try FAT32 on the second partition.

I did try FAT32 and got a similar error message. I uninstalled links2sd and did a reset and reboot. When I tried it again, I got the same message.
Any suggestions would be more than welcome.

Thanks in advance,

Last edited by slvrsplsh; 01-01-2012 at 03:45 PM. Reason: Added device name to title
slvrsplsh is offline   Reply With Quote

links2sd, prs-t1

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alphabetical trouble 20LEgend Devices 0 08-11-2011 12:28 PM
PRS-300 Having trouble with my 300 hols57 Sony Reader 5 07-27-2011 12:30 PM
Hi! I'm new and having trouble lee_lckwd Introduce Yourself 7 06-16-2010 01:47 PM
Still having trouble lilpretender Calibre 1 09-10-2009 07:31 PM
Trouble in my ebook Linda R Introduce Yourself 6 08-06-2009 10:42 AM

All times are GMT -4. The time now is 09:02 AM. is a privately owned, operated and funded community.