Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book General > General Discussions

Notices

Reply
 
Thread Tools Search this Thread
Old 01-10-2017, 02:57 PM   #1
grumbles
Addict
grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.
 
grumbles's Avatar
 
Posts: 228
Karma: 1484828
Join Date: Nov 2009
Location: Toronto
Device: Pandigital Novel (Black), T-2 and 3, Nexus 7
Persistant overdrive error with ADE

I have been getting the following error whenever I try to get a book from the library:

xxxxxxxxxxxxxxxxxxx:
IO Error on Network Request.
Please check your network connection and try again.

Network Path:
https://acs.cdn.overdrive.com/ACSStore1/0211-1/904/C7F/E0/{xxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}Fmt410.epub

Event Detail:
Error #2038
--- end ---

The particular book is irrelevant and I'm getting this error with both the Toronto and Ottawa libraries.

I contacted Overdrive through the library's website and all they did was to tell me to remove the current ADE (version 1.8 something I think) and install ADE 4.5. And that's never ever going to happen!

Any thoughts? I'd rather not reinstall since I have a few purchased items but backing up the digital editions directory with the key solves that problem. My ADE registration is anonymous since I do not trust Adobe with anything as a matter of principal.

I've remained with ADE less than 2.0 since I want to keep the same version that I use with Linux. This version of ADE is installed on Dell netbook running Win 7.
grumbles is offline   Reply With Quote
Advert
Old 01-10-2017, 03:13 PM   #2
AnemicOak
Bookaholic
AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.AnemicOak ought to be getting tired of karma fortunes by now.
 
AnemicOak's Avatar
 
Posts: 13,685
Karma: 50208321
Join Date: Oct 2007
Location: Minnesota
Device: iPad Mini 4, HDX 8.9, AuraHD, NookHD+, Kindle 2,3,T, Opus, iPhone 6, +
ADE versions before 2.0.1 no longer work with OverDrive (or Google Play).

https://www.mobileread.com/forums/sh...d.php?t=281820
AnemicOak is offline   Reply With Quote
Old 01-10-2017, 03:56 PM   #3
Katsunami
Grand Sorcerer
Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.Katsunami ought to be getting tired of karma fortunes by now.
 
Katsunami's Avatar
 
Posts: 5,607
Karma: 30649953
Join Date: Mar 2008
Device: KPW1, KA1
If you don't want to install the later versions of ADE because of DRM, you can still install version 2.01, which uses the same DRM as version 1.7x.

I think it's also possible to install both ADE 2.01 and ADE 4.x. Use 2.01 for books you buy, and 4.x for borrowing books from the library.
Katsunami is offline   Reply With Quote
Old 01-10-2017, 05:48 PM   #4
grumbles
Addict
grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.grumbles ought to be getting tired of karma fortunes by now.
 
grumbles's Avatar
 
Posts: 228
Karma: 1484828
Join Date: Nov 2009
Location: Toronto
Device: Pandigital Novel (Black), T-2 and 3, Nexus 7
Indeed, installing 2.0.1 fixes the problem. A real error message would have been helpful but would also be so NOT Adobe.

In any case. thanks for the information.
grumbles is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone encountered this error message when checking out via Overdrive? hannahi General Discussions 4 09-02-2014 09:32 AM
ADE breaks CSS --> CSS Validation: Parse Error / Value Error dasboeh ePub 4 12-10-2012 03:25 AM
Adobe Overdrive console error message? hossyboy ePub 0 02-22-2012 12:30 PM
Persistant Errors with 0.8.16 jimnee Conversion 2 08-30-2011 04:14 PM
JBL 16e and ADE Overdrive Conan46 Ectaco jetBook 42 09-04-2010 08:43 PM


All times are GMT -4. The time now is 06:20 PM.


MobileRead.com is a privately owned, operated and funded community.