Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 04-02-2010, 05:01 PM   #1
SuzInKS
Edge User
 
Need help! Stuck in udating mode

Just got my edge today. I registered and then did the update of the software and now I'm stuck in updating mode...it said 10 minutes in the instructions...its been 3 hours. Tried pulling the battery (PIMA) didn't work. No rest button. Anyone else have this problem? Any solutions?
Thanks!
 
Old 04-02-2010, 08:13 PM   #2
thefuture04
Edge User
 
I know you can do a factory reset, but through the GUI when the device isn't updating. Have you checked the FAQ?
 
Advert
Old 04-02-2010, 08:24 PM   #3
rcool
Edge User
 
I had a problem about 2 minutes after the update started as my screen went dark and the scrollwheel light was off. Powering off didn't help. I sent in a support request and the person said pull the battery. It wasn't easy getting the battery out, but that solved my problem. Did you leave it out for a couple of minutes?
 
Old 04-02-2010, 09:38 PM   #4
SuzInKS
Edge User
 
rcool, what you've described is pretty much what happened to me. The scroll wheel light stays on though. I've taken out the battery 3 times now and left it out up to 10 minutes. It just won't reset. I'm pretty frustrated at this point. I had it less than 10 minutes before it crashed and can't get tech support to help me. I'm pretty close to just saying forget it and sending it back.

Last edited by SuzInKS; 04-02-2010 at 09:42 PM.
 
Old 04-03-2010, 01:58 AM   #5
omagedon
Edge User
 
After you click on Update after 5-10 minutes look up top of the screen on the left hand side it looks like an upside down T, press and hold it down and select update now... took me awhile to figure it out until I clicked on the icon and pushed it down and I saw it.
 
Advert
Old 04-03-2010, 02:41 AM   #6
swang
Edge User
 
The same thing happened to me. It's been frozen for nearly twenty-four hours now. The updating message on the e-ink side is present even with the battery removed so I think my Edge is truly dead. I sent in a help request but haven't heard back yet and am a bit afraid I'll learn that the problem can only be resolved by sending the unit back. My edge was supposed to have been shipped over a month ago so I've been waiting a while to get my hands on this thing (they kept on promising me it would be shipped out the following week and then...nothing). Now it's finally here and it's dead Must say this whole process has been more than a little frustrating. I'd return it and wash my hands of this thing except I liked what I saw during the first ten pre-update minutes. Decisions. Decisions.
 
Old 04-03-2010, 09:16 AM   #7
cami.martin@gmail.com
Edge User
 
Glad to hear others had an issue, and it wasn't just me. Exactly as said...completely frozen during the update with no going back.
Had to send mine in and was told that the unit was damaged and had to be replaced.
Cami
 
Old 04-03-2010, 12:34 PM   #8
cheyennedonna
Edge User
 
On an Android phone holding the power + home button will launch a recovery mode. This might work and it can't hurt anything if it does not. Good Luck
 
Old 04-21-2010, 12:47 AM   #9
edgeuserfan
Edge User
 
I just got my edge few hours ago. I played with it for around 10mins before figuring out how to download the update and install it. Now I have the exact same problem - stuck in the updating mode. My edge has been rebooting itself for the last 2 hrs, no end in sight. It never loads the android home screen. I've tried everything I possibly can, mainly taking out the battery for minutes, or just powering it on AC alone. No luck, still stuck, am terribly disappointed. Anyone at all have any suggestions or tips on how to tackle this? It also seems to take a long time for me to power it off, I have to hold on to the power button for about 15 secs, is that normal?
 
Old 04-21-2010, 07:10 PM   #10
edgeuserfan
Edge User
 
thanks borisb! i did contact them this morning, and sent it back. hopefully I'll get a functional edge soon!
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting Did I get my kindle stuck in USB Drive Mode? peacedog Amazon Kindle 9 02-13-2020 09:13 AM
Classic Stuck in USB Drive Mode, and worse... varelov Barnes & Noble NOOK 5 06-10-2011 11:42 PM
My eDGe is stuck in upgrading mode SuzInKS enTourage Archive 3 04-03-2010 03:17 AM
Sony PRS-505 stuck in demo mode!! dhundley2 Sony Reader Dev Corner 2 11-02-2009 12:28 AM
Stuck in firmware update mode JurassicPunk Sony Reader 4 10-19-2009 06:06 PM


All times are GMT -4. The time now is 05:45 PM.


MobileRead.com is a privately owned, operated and funded community.