Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Formats > PDF

Notices

Reply
 
Thread Tools Search this Thread
Old 04-30-2019, 09:00 AM   #1696
Sciamano
Member
Sciamano began at the beginning.
 
Posts: 23
Karma: 10
Join Date: Mar 2011
Device: Kindle 3
EDIT: I downloaded the file again and now it works. It must have been a temporary network problem during the downloading of the file. Scratch the question below.

ORIGINAL MESSAGE:

Hello!
I have installed wine v4.00 on my Linux Mint 19 installation and tried launching k2pdfopt v2.51a 32-bit.
It won't run, instead a popup error message saying "Error - Access denied" will show up, immediately followed by a series of popups saying "Error - File not found".
Version 2.42 works, though.
Any insights? Should I stick with v2.42?
Thanks

Last edited by Sciamano; 04-30-2019 at 10:29 AM.
Sciamano is offline   Reply With Quote
Reply

Tags
ebook apps, k5 tools, kindle tools, kindle touch, tools

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Viewing PDFs with another font Font PocketBook 4 11-12-2010 08:27 AM
Viewing Textbook PDFs... NJReader enTourage Archive 4 08-17-2010 05:17 PM
PRS-600 Restart bug while viewing PDFs? conundrum Sony Reader 2 03-04-2010 08:46 PM
More on viewing pdfs dso371 Bookeen 8 03-11-2008 07:15 PM
Viewing Untagged PDFs on Palm T|X Eroica Reading and Management 3 12-10-2007 01:44 PM


All times are GMT -4. The time now is 04:03 AM.


MobileRead.com is a privately owned, operated and funded community.