Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 04-16-2009, 01:05 AM   #1
swt_decadent
Member
swt_decadent began at the beginning.
 
Posts: 14
Karma: 10
Join Date: Apr 2009
Device: Sony Reader 505
Help! My reader just wipe my collections and now showing up as an error on E-library!

I just added two books on my reader and when I disconnect it I notice my collection is gone.

I connect it again to fix it, but now I get a pop up box that says invalid type and my reader is showing up as an error. My books are still there just not the collection. It shows that I can still add my collections but when I disconnect it my collections are gone again.

I try synching it but nothing is showing or adding up on my status and my reader even tho the synching looks like its doing something. It just keep circleling.

Help I'm really getting annoyed and pissed off! This is so frustrating.
swt_decadent is offline   Reply With Quote
Old 04-16-2009, 01:46 AM   #2
pepak
Guru
pepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura aboutpepak has a spectacular aura about
 
Posts: 610
Karma: 4150
Join Date: Mar 2008
Device: Sony Reader PRS-T3, Kobo Libra H2O
Delete (or better yet, rename, so that you have backup) file database/cache/media.xml from internal memory of the Reader.
pepak is offline   Reply With Quote
Advert
Old 04-19-2009, 01:28 PM   #3
swt_decadent
Member
swt_decadent began at the beginning.
 
Posts: 14
Karma: 10
Join Date: Apr 2009
Device: Sony Reader 505
Thank you! I fix one of the problem. It doesn't show as an error now, but I still can't add collections. It shows on the elibrary that I added the collection on the reader but when I disconnect my reader its gone again. Whenever I unplug it my collection disappear. Help please?

PS: I seem to be gaining a problem each time I solve another problem Now my reader won't switch off.
swt_decadent is offline   Reply With Quote
Old 04-19-2009, 03:37 PM   #4
dreams
It's about the umbrella
dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.
 
dreams's Avatar
 
Posts: 25,112
Karma: 56250158
Join Date: Jan 2009
Device: Sony 505| K Fire | KK 3G+Wi-Fi | iPhone 3Gs |Vista 32-bit Hm Prem w/FF
I know how frustrating it is when things happen you don't understand

First, some more exact information might help members here understand exactly what is happening.

1. Are you using the Sony connect library? US / UK

2. What system is it on? Mac? XP / Vista (32 / 64)?

(I see those questions asked a lot)

3. How are you adding books to your library?
From the Sony store it goes directly to purchased books and into the library.
From MobileRead you put them where you chose.

4. What collections are you talking about? Ones you create on your hard drive and have imported to the library?

Someone may chime in with more experience than me but, this is how I load my reader....

Using Sony Connect library and a Vista laptop..

First I create collection folders under the Reader on the left hand side. (Mystery, Classics, Next, etc)

Then I click back to the books under library. (I first import books that I want to put into my Reader) Once I have the book I want in the Sony library, I grab it and drag & drop the book I want over to the left side and drop it into the Reader itself - Not the collection folders yet. I do one at a time and wait until the little circle fully stops turning just to be safe. PDF takes a while to load.

Next, I click on the Reader to see if the books are there then, I grab each book and drag & drop it to the collection folder that I want it in. Since I don't use calibre, I try to put them in the correct order to be read.

I disconnect the Reader by clicking on the little "thingy" to the right of "Reader". It will take a little bit to load/adjust or whatever it does before the menu comes up. (I found that the more pdfs / or numbers of books that are loaded, the longer it takes to finish that load / adjust and for the menu to come up.

I don't know if this helps or if this is what you mean. I'm a nontechie and found what works for me.
Let us know more of what is going on so the more expert members can jump in and help

Last edited by dreams; 04-20-2009 at 04:52 AM. Reason: clarification and what else? spelling of course.
dreams is offline   Reply With Quote
Old 04-20-2009, 04:46 AM   #5
swt_decadent
Member
swt_decadent began at the beginning.
 
Posts: 14
Karma: 10
Join Date: Apr 2009
Device: Sony Reader 505
Hey thanks for taking the time to reply I formatted my internal memory on the reader and it fix my problem. I can add collection on my reader again. I can finally breathed a sign of relief
swt_decadent is offline   Reply With Quote
Advert
Old 04-20-2009, 05:47 AM   #6
HenryP
Enthusiast
HenryP began at the beginning.
 
HenryP's Avatar
 
Posts: 43
Karma: 24
Join Date: Feb 2009
Location: Australia
Device: Sony 505
Hey blue Sony dreams,
thanks for your message. I've just taken delivery of a Sony silver which I imported from the USA and had logged in to seek advice on how to properly disconnect the reader from my windows laptop without bringing up the dreaded "can't disconnect now, try shutting something down" message. Shutting the Sony ebook windows software down didn't do the trick but your reference to the 'thingy' proved to be the answer. So, once again, thanks.
MobileRead folk invariably come up with the answers to my ebook questions. It's wonderful.

henry
HenryP is offline   Reply With Quote
Old 04-20-2009, 04:32 PM   #7
dreams
It's about the umbrella
dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.dreams ought to be getting tired of karma fortunes by now.
 
dreams's Avatar
 
Posts: 25,112
Karma: 56250158
Join Date: Jan 2009
Device: Sony 505| K Fire | KK 3G+Wi-Fi | iPhone 3Gs |Vista 32-bit Hm Prem w/FF
You're very welcome. I am very tech challenged and trying to understand and keep up with most everyone on MR is confusing. I can't tell you how many threads over how many days I've read just to catch some of the "little but should-be-understood" stuff on here. When I finally read about the easy disconnect "thingy", I wanted to jump up and down and, well, you get the idea.

I'm glad someone else was able to benefit from what I found on MR.
dreams is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Classic Book covers not showing up in ADE library? tiniree Barnes & Noble NOOK 1 10-04-2010 02:43 PM
Calibre only showing part of a file while adding to library confusednow Calibre 2 09-20-2010 09:00 PM
Please help! Both my 505 and 600 are showing as an error on reader library swt_decadent Sony Reader 3 02-04-2010 12:35 AM
Question about library collections kelly1010 Sony Reader 19 07-15-2009 05:23 PM
Collections on the Card not showing on the reader? coleman Sony Reader 5 10-26-2007 10:49 AM


All times are GMT -4. The time now is 05:14 AM.


MobileRead.com is a privately owned, operated and funded community.