Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Sigil

Notices

Reply
 
Thread Tools Search this Thread
Old 08-07-2017, 12:12 PM   #1
BobK99
Member
BobK99 began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Sep 2012
Device: Kindle
Frozen cursor

This seems like a Linux problem rather than a Sigil one - but it's all the same to me as I only use Linux to run Sigil.

When the system boots to the GUI (pinguy OS), the cursor is fine. But when I log in the cursor jumps to the bottom lhc of the screen. I've had a look at some Linux forums, and it seems that when I last updated/upraded packages something decided to disable the touchpad.

Does this strange behaviour ring any bells, and is there a known fix? Please speak REAL SLOW, as I have so far stuck to the GUI and know next to nothing about the cli.



b
BobK99 is offline   Reply With Quote
Advert
Old 08-08-2017, 01:03 PM   #2
st_albert
Guru
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 637
Karma: 94420
Join Date: Feb 2010
Device: none
:: puts on Great Karnak turban, presses forehead against original post ::

Ahh, it seems you are using a laptop, and you control the cursor with the touch pad. Further, that the cursor remains immobile in the lhc of the screen as if the touchpad has been disabled.

If that's the case, try plugging in a mouse and see if it can move the cursor.

If that works, open your system settings, and find where the mouse / touchpad are configured. Maybe there's a place to re-enable the touchpad?

In the KDE desktop, it's System Settings -> Input Devices -> Touchpad -> Enable/Disable touchpad.

Also, you might enjoy this thread, "Gregg's Nearly Interminable Adventures in Linux Land"

HTH

Albert
st_albert is offline   Reply With Quote
Old 08-08-2017, 01:29 PM   #3
BobK99
Member
BobK99 began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Sep 2012
Device: Kindle
Thanks. I did that and it works. I‘ll try the VDE route too - looks interesting.
Also thanks for the link.

b
BobK99 is offline   Reply With Quote
Reply

Tags
cursors, help request

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any Way to Keep the Cursor from Blinking? MarjaE Sigil 13 04-15-2017 04:02 PM
Not using Windows cursor LukeA Sigil 16 05-22-2013 06:46 AM
Any way to stop the cursor from relocating... JimmyG Sigil 10 08-02-2012 11:14 PM
Cursor after Merge mentorian Library Management 3 08-23-2011 02:22 PM
Dead cursor lordd Amazon Kindle 0 01-02-2008 09:54 PM


All times are GMT -4. The time now is 07:32 PM.


MobileRead.com is a privately owned, operated and funded community.