Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 10-20-2018, 04:45 AM   #1
klaasvaak42
Junior Member
klaasvaak42 began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Feb 2018
Device: kobo touch 3rd gen
bootloop

Hi There,

I've been looking over these forums for over a week now, I've tried a lot of things but my ereader keeps on saying opening book... and nothing happens. There is a yellow light blinking.

The ereader is able to get into recovery mode and it's accessible via serial com port.
I've tried to look at the partitions and see if it's broken with e2fs but all seems in order. no Bad blocks or anything.

df output is:

Code:
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/root                 9719      3150      6569  32% /initrd
/dev/mmcblk0p1         7542344     25628   7516716   0% /initrd/mnt/sd
/dev/loop0               24785     20525      2980  87% /
tmpfs                   124776       100    124676   0% /dev
shm                     124776         0    124776   0% /dev/shm
rwfs                     16384       404     15980   2% /mnt/rwfs
rwfs                     16384       404     15980   2% /tmp
rwfs                     16384       404     15980   2% /var
rwfs                     16384       404     15980   2% /etc
I've tried backing up using roadkills disk image app but this fails at 0,25%

I've been able to use the Boroda restore-set-1.0.05.1130-us .It failed making a backup when i used the flash_reader.bat. when I place the folder OS Firmware on the sd card.
I do get a message telling me it's updating, and afterwards that I need to reset. But then the above mentioned state is the same again.

The log of the update shows:

Code:
Starting /etc/rc.d/rcS
/initrd/mnt/sd/OS Firmware/files/new.mmcblk2p9.img: Checksum 69d83ba82e2b3cf8490530934b0ff79e correct
Saving mmcblk2p9
49176+0 records in
49176+0 records out
Flashing mmcblk2p9
49176+0 records in
49176+0 records out
Flashing mmcblk2p9 complete 0
/initrd/mnt/sd/OS Firmware/files/new.mmcblk2p10.img: Checksum aaff45607e5fb7ea27d176eb8bf44cfb correct
Saving mmcblk2p10
131096+0 records in
131096+0 records out
Flashing mmcblk2p10
102169+0 records in
102169+0 records out
Flashing mmcblk2p10 complete 0
Image mmcblk2p1 not found
Image mmcblk2p2 not found
Flashing /initrd/mnt/sd/OS Firmware/files/new.ramdisk.uimg
419+1 records in
419+1 records out
I don't think it's right that some images aren't found. Can anybody help me with this problem?

Kind regards

Last edited by klaasvaak42; 10-20-2018 at 05:31 AM.
klaasvaak42 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting Kindle Voyage stuck in a bootloop SaddFox Amazon Kindle 2 11-24-2017 10:31 AM
Aura HD factory reset bootloop bearow Kobo Reader 7 05-09-2017 05:26 PM
My Kobo goes into a bootloop! alabrand Kobo Reader 4 06-03-2016 02:44 PM
kindle touch gefangen im bootloop millinho Amazon Kindle 0 10-05-2012 11:24 AM


All times are GMT -4. The time now is 02:15 AM.


MobileRead.com is a privately owned, operated and funded community.