Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Plugins

Notices

Reply
 
Thread Tools Search this Thread
Old 03-30-2014, 07:59 PM   #1
Guinan
Junior Member
Guinan began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Feb 2011
Device: Nook
iOS Reader Application Plugin

I tried to install this plugin and got the following error (below). I am on an Acer Aspire|M Laptop, running Windows 8. I had to replace my hard drive due to damage, and after re-installing Calibre I'm just now getting around to installing the plugins.


calibre, version 1.27.0
ERROR: Install Plugin Failed: A problem occurred while installing this plugin. This plugin will now be uninstalled. Please post the error message in details below into the forum thread for this plugin and restart Calibre.

Traceback (most recent call last):
File "site-packages\calibre\gui2\dialogs\plugin_updater.py", line 711, in _install_clicked
File "site-packages\calibre\customize\ui.py", line 375, in add_plugin
File "site-packages\calibre\customize\ui.py", line 53, in load_plugin
File "site-packages\calibre\customize\zipplugin.py", line 211, in load
InvalidPlugin: The plugin at C:\Users\Tammy\AppData\Local\Temp\calibre_x4mvnx\c _k5kr.zip needs a version of calibre >= 1.29.0
Guinan is offline   Reply With Quote
Advert
Old 03-30-2014, 08:18 PM   #2
PeterT
Grand Sorcerer
PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.PeterT ought to be getting tired of karma fortunes by now.
 
PeterT's Avatar
 
Posts: 10,272
Karma: 60822321
Join Date: Nov 2007
Location: Toronto
Device: Nexus 7, Glo HD, Touch, Tolino EPOS
Its clear what the issue is. Top of the report shows you are running calibre 1.27.0; last line says that calibre 1.29.0 is required.
PeterT is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Device Plugin] iOS reader applications (closed) GRiker Plugins 182 06-15-2014 05:00 PM
Beta Testers for Kobo iOS Application Sharkus Kobo Reader 2 05-16-2013 07:38 PM
Kobo iOS application and iOS 6 Sharkus Kobo Reader 0 10-05-2012 09:53 AM
Using external application (or library) as calibre plugin janzamyslny Plugins 1 04-28-2012 10:45 AM
The application Reader ( process com.entouragesys.android.reader) has stopped unexpec tonyleparker enTourage Archive 1 04-28-2010 02:43 PM


All times are GMT -4. The time now is 09:03 PM.


MobileRead.com is a privately owned, operated and funded community.