Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe

Notices

Reply
 
Thread Tools Search this Thread
Old 08-04-2011, 03:11 PM   #1
jclmaster
Member
jclmaster began at the beginning.
 
Posts: 24
Karma: 10
Join Date: Jul 2011
Device: Entourage Pocket Edge
Pocket Edge - Tube Player won't load video

All of a sudden today the Tube player quit loading videos when selected from the search list. Any thoughts?
jclmaster is offline   Reply With Quote
Advert
Old 08-04-2011, 04:30 PM   #2
meredith.olski
Junior Member
meredith.olski began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Aug 2011
Device: entourage edge dualbook
mine just did that too. posted for help earlier, 48 views but no comments...lol.
meredith.olski is offline   Reply With Quote
Old 08-04-2011, 04:43 PM   #3
ivanjt
Guru
ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.ivanjt ought to be getting tired of karma fortunes by now.
 
Posts: 858
Karma: 1027478
Join Date: Aug 2010
Location: South of France
Device: kindle dx; eDGe
Quote:
Originally Posted by meredith.olski View Post
mine just did that too. posted for help earlier, 48 views but no comments...lol.
I suspect that most of us looking either don't use the video player or haven't seen the problem so can't offer useful advice.

I do have one bit of advice - try the paper clip reset and see what happens.
ivanjt is offline   Reply With Quote
Old 08-04-2011, 05:20 PM   #4
meredith.olski
Junior Member
meredith.olski began at the beginning.
 
Posts: 3
Karma: 10
Join Date: Aug 2011
Device: entourage edge dualbook
Quote:
Originally Posted by ivanjt View Post
I suspect that most of us looking either don't use the video player or haven't seen the problem so can't offer useful advice.

I do have one bit of advice - try the paper clip reset and see what happens.
Yeah, we did the reset about a week ago when it was having some other problems. another paperclip reset last night when I noticed the video issue. I even did the reset in the settings today. anyway, contacted woot because I thin kmine was refurbished anyway, and they are sendin me a new one.
meredith.olski is offline   Reply With Quote
Old 08-05-2011, 06:06 PM   #5
Filark
Armed with a smile :)
Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.Filark ought to be getting tired of karma fortunes by now.
 
Filark's Avatar
 
Posts: 1,421
Karma: 2463560
Join Date: Sep 2009
Location: California, USA
Device: enTourage eDGe & Pocket eDGe, Samsung Galaxy Note II
I thought my Tube app worked. It did last time I tried, but today, no. TV.com still works. Is it a change in YouTube, perhaps (as suggested by Emusan in another thread)?

Good solution, meredith. It's nice to get a new unit when that's what you've paid for, even if YouTube is still not accessible.

I know in the past people were able to get Tube working after upgrading to Ermine, but if my experience is anything to go by Ermine is no longer a fix for that particular problem.
Filark is offline   Reply With Quote
Advert
Old 08-05-2011, 10:15 PM   #6
Triskalleon
Enthusiast
Triskalleon began at the beginning.
 
Posts: 27
Karma: 10
Join Date: Jun 2011
Device: none
Same here - Tube is not working, but the YouTube app I got with the forum's updated ROM still works. It may be a glitch on their end.

On edit - not too sure WHERE I got it, but it's working.

Last edited by Triskalleon; 08-06-2011 at 12:18 AM.
Triskalleon is offline   Reply With Quote
Old 08-07-2011, 04:32 AM   #7
jclmaster
Member
jclmaster began at the beginning.
 
Posts: 24
Karma: 10
Join Date: Jul 2011
Device: Entourage Pocket Edge
I copied the Youtube apk from my Motorola Defy over to my PE. It works but hangs sometimes forcing me to power the PE off/on to recover.
jclmaster is offline   Reply With Quote
Old 08-07-2011, 09:32 AM   #8
mokel22
Zealot
mokel22 began at the beginning.
 
mokel22's Avatar
 
Posts: 147
Karma: 22
Join Date: Jun 2011
Location: USA (Poconos, PA)
Device: Entourage Edge
What about playing youtube videos from youtube and then having them open in tube player, does that not work either anymore? (Time to fire up the edge).

[edit] It works for me, just go to youtube.com, search the videos, select a video and click play and it will start playing them. If they don't play, let me know and we'll try some troubleshooting.

One thing I thought of is maybe from there HD videos might not play correctly, but they should really. Perhaps try an old one and a new one just to be sure.

Last edited by mokel22; 08-07-2011 at 10:21 AM.
mokel22 is offline   Reply With Quote
Old 08-08-2011, 12:54 AM   #9
jclmaster
Member
jclmaster began at the beginning.
 
Posts: 24
Karma: 10
Join Date: Jul 2011
Device: Entourage Pocket Edge
Quote:
Originally Posted by mokel22 View Post
What about playing youtube videos from youtube and then having them open in tube player, does that not work either anymore? (Time to fire up the edge).

[edit] It works for me, just go to youtube.com, search the videos, select a video and click play and it will start playing them. If they don't play, let me know and we'll try some troubleshooting.

One thing I thought of is maybe from there HD videos might not play correctly, but they should really. Perhaps try an old one and a new one just to be sure.
I had to use m.youtube.com. Otherwise the video had the circle/ symbol and wouldn't play. Dolphin HD crashes when trying to play anything on m.youtube.com
jclmaster is offline   Reply With Quote
Old 08-08-2011, 02:47 PM   #10
mokel22
Zealot
mokel22 began at the beginning.
 
mokel22's Avatar
 
Posts: 147
Karma: 22
Join Date: Jun 2011
Location: USA (Poconos, PA)
Device: Entourage Edge
Quote:
Originally Posted by jclmaster View Post
I had to use m.youtube.com. Otherwise the video had the circle/ symbol and wouldn't play. Dolphin HD crashes when trying to play anything on m.youtube.com
I was using m.youtube too, but I'm pretty sure there is an option to use the desktop version on the home page (at least there is for me). In addition I'm using Dolphin HD when trying this. Perhaps it is a PE problem?
mokel22 is offline   Reply With Quote
Old 08-08-2011, 04:52 PM   #11
garyhgaryh
Zealot
garyhgaryh began at the beginning.
 
Posts: 137
Karma: 13
Join Date: Jul 2011
Location: California
Device: Entourage Pocket Edge
for kicks, i just tried the youtube app that I installed with the other google products and I'm able to view videos on my PE.
Gary
garyhgaryh is offline   Reply With Quote
Old 08-08-2011, 09:58 PM   #12
dianekbr
Member
dianekbr began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Jul 2011
Device: Pocket eDGe
My tube app doesn't work either. Going to youtube.com in my regular PE browser works fine though.
dianekbr is offline   Reply With Quote
Old 08-08-2011, 10:42 PM   #13
maspears
Member
maspears began at the beginning.
 
Posts: 14
Karma: 38
Join Date: Apr 2011
Device: pocket edge
Question no working tube

I'm having the same problems as you guys are having with the utube loading. Have 2 pocket edges- one running dingo and the other upgraded and neither works. Will post if this mystery get solved.
maspears is offline   Reply With Quote
Old 08-16-2011, 08:51 PM   #14
Emptora
Junior Member
Emptora began at the beginning.
 
Emptora's Avatar
 
Posts: 9
Karma: 10
Join Date: Aug 2011
Device: Entourage Pocket Edge
When I go to a video either in the default browser or the Tube app, I click the video to play it and a pop-up says "Cannot play this video".

Thoughts? I am on 1.6...
Emptora is offline   Reply With Quote
Old 08-17-2011, 05:39 PM   #15
arcticmaniac
Connoisseur
arcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipsearcticmaniac can illuminate an eclipse
 
arcticmaniac's Avatar
 
Posts: 89
Karma: 8118
Join Date: Jul 2011
Device: entourage pe
yeah, the my tube player also died, it will list the contents but not play it.

Actually at freewarelovers, the youtube app is up and it seems to work so far.

http://www.freewarelovers.com/android/app/youtube
arcticmaniac is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eDGe Firmware Updates für enTourage eDGe und Pocket eDGe beachwanderer Andere Lesegeräte 3 07-25-2011 05:31 AM
enTourage eDGE/Pocket eDGe battery care best practices kveroneau enTourage Archive 9 12-22-2010 10:00 AM
enTourage eDGe and Pocket eDGe Welcome Basket - Part 2 borisb enTourage Archive 6 12-18-2010 10:06 AM
Pocket Edge Video Review - Unfortunately in Dutch sordie enTourage Archive 2 10-21-2010 03:25 PM
Android Video Player Options for the Edge P.J. enTourage Archive 5 04-08-2010 11:22 AM


All times are GMT -4. The time now is 10:00 PM.


MobileRead.com is a privately owned, operated and funded community.