Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Devices

Notices

Reply
 
Thread Tools Search this Thread
Old 11-04-2019, 08:35 AM   #1
Candice2019
Junior Member
Candice2019 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Nov 2019
Device: Kindle Paperwhite
Kindle/Calibre problem with Mac

I recently got a MacBook Pro, installed Calibre and set up. Previously had a Windows computer. Having problems when I connect my Paperwhite. It will show up in Calibre but when I look at the device it will not show my books in device, just gets stuck on "working". I can't get books to load when plugged in. Kindle is plugged in to computer with a USB-C to Digital AV multiport adapter, there are no USB ports on the computer without adapter.

No problems when I plug the Kindle into my windows computer so not the USB Cord, have tried resetting my Kindle, still doesn't work.

Very frustrated. Windows computer dying so I have to move the Macbook Any suggestions?
Candice2019 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Calibre on Mac OS Sierra mikmac1 Devices 6 03-31-2017 06:40 PM
Calibre on Mac 10.5.8 Problem Cassandra12208 Devices 5 11-30-2014 01:58 PM
Calibre 0.7.2 Mac Snow Leopard problem NAHMME Calibre 8 06-13-2010 02:29 PM
Calibre 0.7.2 Mac Snow Leopard problem NAHMME Introduce Yourself 5 06-12-2010 09:57 PM
Mac OS X problem with new version of Calibre .58 Mitchll Calibre 11 07-06-2008 04:49 PM


All times are GMT -4. The time now is 09:47 PM.


MobileRead.com is a privately owned, operated and funded community.