Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Plugins

Notices

Reply
 
Thread Tools Search this Thread
Old 02-17-2020, 12:35 PM   #1
DaltonST
Deviser
DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.
 
DaltonST's Avatar
 
Posts: 1,807
Karma: 428332
Join Date: Aug 2013
Location: Texas
Device: 10" Win10 Tablet w/Calibre64, CalibreSpy & Freda+
'Old' Plugins for 'Old' Calibre Versions

'Old' versions of DaltonST's plugins for Calibre Versions < 3.41.1[*]

Since Calibre continues to change its internal libraries imported into and hence used by some Plugins, those impacted Plugins necessarily must change concurrently.

Attached to this specific post are all of the final Calibre Python 2-compatible and Calibre < 3.41.1[*] compatible Plugin installation .zip files for my personal Plugins.

I stashed these "final" copies on April 21, 2019 after Kovid indicated that Python 3 was on the horizon, and before I began to use the Calibre Polyglot library to convert from Python 2 to Python 3. Calibre 3.41.0 was the current Calibre version on that date.

The Calibre Polyglot library's builtin functions were being enhanced frequently thru at least August 2019. All the plugins below heavily use Polyglot builtin functions.

Calibre 3.41.3 changed its PDF to HTML extraction function, requiring corresponding changes in some of the plugins, as well as many Python 3 compatibility changes that raised the minimum version.

The Qt version used in Calibre 4.0 was jumped to Qt 5.13, causing deprecation of QtWebKit previously used by both Calibre and one of the plugins below for the purpose of editing in HTML.

Calibre 4.0+ also saw deep changes in some Calibre libraries that many of these Plugins used, causing their minimum supported Calibre version to increase.

If history is any indication, Calibre 5.0+ likely will cause further increases in the minimum Calibre version required.

After installing these, you might want to back up your entire Calibre configuration directory to an external drive, since these Plugins have JSON configuration files that you customize to your taste, plus other resource files. Calibre has a menu option to do so.

These are all unsupported and deprecated.



Those that use web-scraping to download metadata (e.g. Library Codes) may no longer be functional due to website changes.



Use these only if you absolutely must.





DO NOT USE THESE ABOVE Calibre 3.48.


For a deep backup of my plugins with a minimum Calibre Version of 4.6, see: https://www.mobileread.com/forums/sh...9&postcount=21




DaltonST


[*] Some of these might work just fine in Calibre 3.48, the final version before Calibre 4.0. They were never tested with 3.48, but it is possible some might be compatible.
Attached Files
File Type: zip audit_log_v108.zip (67.0 KB, 228 views)
File Type: zip author_book_count_hierarchy_v118.zip (905.3 KB, 222 views)
File Type: zip author_book_count_v215.zip (622.3 KB, 232 views)
File Type: zip calibrespy_v1070.zip (413.2 KB, 240 views)
File Type: zip consolidate_all_library_metadata_v2032.zip (511.1 KB, 225 views)
File Type: zip drop_search_results_v108.zip (10.4 KB, 205 views)
File Type: zip english_noun_frequency_v109.zip (496.1 KB, 211 views)
File Type: zip entities_manager_v109.zip (314.1 KB, 232 views)
File Type: zip job_spy_v10155.zip (592.6 KB, 239 views)
File Type: zip library_codes_v1039.zip (321.1 KB, 220 views)
File Type: zip library_splitter_v100.zip (11.7 KB, 232 views)
File Type: zip media_file_importer_v1020.zip (37.4 KB, 241 views)
File Type: zip multicolumnsearch_v1074.zip (2.76 MB, 230 views)
File Type: zip quarantineandscrub_v36104.zip (2.99 MB, 223 views)
File Type: zip QuarantineAndScrub_OfficialLibrary.zip (3.01 MB, 227 views)
File Type: zip zotero_metadata_importer_v1059.zip (63.9 KB, 228 views)

Last edited by DaltonST; 09-09-2020 at 11:42 AM. Reason: For a deep backup of my plugins with a minimum Calibre Version of 4.6, see: https://www.mobileread.com/forums/sh...9&postcount=21
DaltonST is offline   Reply With Quote
Old 02-24-2020, 04:59 PM   #2
BetterRed
null operator
BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.
 
Posts: 16,717
Karma: 19705250
Join Date: Mar 2012
Location: Sydney Australia
Device: none
Other PI developers/maintainers that have older versions of their plugins that they think users who remain with older versions of calibre might need can post them here.

If you're not a PI developer/maintainer and you have issues about a specific plugin then post them in that plugin's thread ==>> Index of plugins

Thanks

BR
BetterRed is offline   Reply With Quote
Advert
Old 02-24-2020, 05:33 PM   #3
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 23,160
Karma: 133377866
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
<3.99 is "old"?? Not sure why there would need to be such recent cutoff date for any plugin. My KindleUnpack plugin (a UI interface plugin) will work from calibre v0.8.60 up to the latest Python3 betas. I understand people wanting to possibly bail on supporting the old PyQt4 versions of Sigil - that's one thing. But if your plugin worked on calibre v2.0+ (the switch to PyQt5), then it should still work on the latest (python2) releases (with no porting necessary).

Getting them to work with Python 3 is another story, but other than that, I just don't see any valid reason for a currently working plugin to drop support of calibre v2.0 - to present (python 2).

What am I missing? What drastic plugin api change happened between 2.0 and 4.11?

Last edited by DiapDealer; 02-24-2020 at 05:36 PM.
DiapDealer is offline   Reply With Quote
Old 02-24-2020, 05:50 PM   #4
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 60,356
Karma: 58876985
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, PRS-650, PRS-T1, nook STR, iPad 4, iPhone SE 2020, PW3
Quote:
Originally Posted by DiapDealer View Post
<3.99 is "old"?? Not sure why there would need to be such recent cutoff date for any plugin. My KindleUnpack plugin (a UI interface plugin) will work from calibre v0.8.60 up to the latest Python3 betas. I understand people wanting to possibly bail on supporting the old PyQt4 versions of Sigil - that's one thing. But if your plugin worked on calibre v2.0+ (the switch to PyQt5), then it should still work on the latest (python2) releases (with no porting necessary).

Getting them to work with Python 3 is another story, but other than that, I just don't see any valid reason for a currently working plugin to drop support of calibre v2.0 - to present (python 2).

What am I missing? What drastic plugin api change happened between 2.0 and 4.11?
Something changed in 4.6 that caused the KFX DeDRM plugin to no longer work. But other then that, I don't know of any other issues with Calibre from 2.0 to present (4.11.2).
JSWolf is offline   Reply With Quote
Old 02-24-2020, 05:50 PM   #5
BetterRed
null operator
BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.
 
Posts: 16,717
Karma: 19705250
Join Date: Mar 2012
Location: Sydney Australia
Device: none
Quote:
Originally Posted by DiapDealer View Post
...

What am I missing? What drastic plugin api change happened between 2.0 and 4.11?
FYI - DaltonST asked me to sticky his list after he updated his plugins to be Python 3 (calibre 4.99) compliant.

And there are a number of PIs that require a version of calibre higher than 2.00, some of which have not been updated to be Py3 (calibre 4.99) compliant.

Click image for larger version

Name:	Annotation 2020-02-25 091328.png
Views:	245
Size:	199.1 KB
ID:	177343

BR

Last edited by BetterRed; 02-24-2020 at 06:19 PM. Reason: add 2nd para and screen shot
BetterRed is offline   Reply With Quote
Advert
Old 02-24-2020, 06:19 PM   #6
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 23,160
Karma: 133377866
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Quote:
Originally Posted by BetterRed View Post
FYI - DaltonST asked me to sticky his list after he updated his plugins to be Python 3 (calibre 4.99) compliant.

BR
I get that. But what's that got to do with the arbitrary 4.0 line in the sand? Was that when the polyglot utilities were first added to calibre or something? If so, I guess I could understand somewhat, but ...
DiapDealer is offline   Reply With Quote
Old 02-24-2020, 06:23 PM   #7
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 23,160
Karma: 133377866
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Quote:
Originally Posted by BetterRed View Post
And there are a number of PIs that require a version of calibre higher than 2.00, some of which have not been updated to be Py3 (calibre 4.99) compliant.
Sure. I get that. But those same plugins will also still work with 4.11+ They'll only stop working with v4.99 or higher if they don't get tweaked to handle python3.

The bottom line is that I see no good reason that currently working plugins should drop support for versions of calibre higher than 4.0 just to enable support for calibre 4.99+ (and even then, keeping their current minimum calibre versions at 2.0 wouldn't likely be a herculean task).

Last edited by DiapDealer; 02-24-2020 at 06:30 PM.
DiapDealer is offline   Reply With Quote
Old 02-24-2020, 06:24 PM   #8
BetterRed
null operator
BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.
 
Posts: 16,717
Karma: 19705250
Join Date: Mar 2012
Location: Sydney Australia
Device: none
I think it's DaltonST's line in the sand for the plugins he has developed and maintains. No one is saying other's must draw the same lines in the same sand.

I find it odd that the thread had been up for a week without any responses, until I suggested other PI devs could post a reply with links to old versions of their PIs that users might want or need.

BR

Last edited by BetterRed; 02-25-2020 at 06:32 AM. Reason: :me too: ✔ ↓ ↓ ↓ :)
BetterRed is offline   Reply With Quote
Old 02-24-2020, 06:53 PM   #9
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 23,160
Karma: 133377866
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Whatever. Things that don't make sense just bug me is all. And this doesn't make sense. I'm out.
DiapDealer is offline   Reply With Quote
Old 02-25-2020, 11:16 AM   #10
DaltonST
Deviser
DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.
 
DaltonST's Avatar
 
Posts: 1,807
Karma: 428332
Join Date: Aug 2013
Location: Texas
Device: 10" Win10 Tablet w/Calibre64, CalibreSpy & Freda+
'Old' Plugins for 'Old' Calibre Versions < 3.41.1

Quote:
Originally Posted by BetterRed View Post
I think it's DaltonST's line in the sand for the plugins he has developed and maintains. No one is saying other's must draw the same lines in the same sand.
BR

Actually, my line in the sand was Calibre 3.41.1.

My post has the title: 'Old' Plugins for 'Old' Calibre Versions < 3.41.1. The rationale for 3.41.1 is stated in that post.

Other folks may have another cutoff based on how deeply their particular plugins are integrated with standard Calibre libraries.


DaltonST
DaltonST is offline   Reply With Quote
Old 02-25-2020, 12:31 PM   #11
DiapDealer
Grand Sorcerer
DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.DiapDealer ought to be getting tired of karma fortunes by now.
 
DiapDealer's Avatar
 
Posts: 23,160
Karma: 133377866
Join Date: Jan 2010
Device: Nexus 7, Kindle Fire HD
Quote:
Originally Posted by DaltonST View Post
My post has the title: 'Old' Plugins for 'Old' Calibre Versions < 3.41.1. The rationale for 3.41.1 is stated in that post.
Then perhaps you should request a thread title change, as it it still very clearly indicates that 3.99 is the cutoff.

'Old' Plugins for 'Old' Calibre Versions < 3.99
DiapDealer is offline   Reply With Quote
Old 02-25-2020, 01:08 PM   #12
DaltonST
Deviser
DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.DaltonST ought to be getting tired of karma fortunes by now.
 
DaltonST's Avatar
 
Posts: 1,807
Karma: 428332
Join Date: Aug 2013
Location: Texas
Device: 10" Win10 Tablet w/Calibre64, CalibreSpy & Freda+
The "thread" intentionally has a title different from the OP, because the OP specifically pertains to certain plugins.

Some other plugins may be compatible only with versions higher than 3.41.0 but lower than 4.0 due to a few fundamental changes made to Calibre in 4.0.

For Windows users, Dark Mode was added to Calibre in 4.6. If a plugin assumes that capability, then its minimum version is 4.6.

It might also depend on when they began to use specific functions within the Polyglot Library that "appeared" within Calibre.

For example, the builtins in Polyglot were last enhanced in August 2019, when Calibre 3.46 was current. If a plugin imports that specific builtin from Polyglot, then its minimum Calibre version became 3.46 on that day.

The plugins with a minimum version of 3.46 should be posted in this thread prior to releasing any new version that requires Calibre 4+.

Users need a place to go for "old versions" of plugins, just like they have for "old versions" of Calibre.

I was asked in 3 different plugin threads to create this particular thread for the reasons enumerated in this thread's OP and that for device-specific reasons, they cannot use Calibre higher than 3.48. Per Calibre itself:

Quote:
If you are using Windows 7 or Vista please, use calibre 3.48, which works with all Windows 7/Vista machines
I would have also uploaded versions of my plugins for 3.48, but I do not have any; I only stashed 3.41.0.




DaltonST

Last edited by DaltonST; 02-25-2020 at 01:20 PM.
DaltonST is offline   Reply With Quote
Old 02-25-2020, 03:48 PM   #13
JSWolf
Resident Curmudgeon
JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.JSWolf ought to be getting tired of karma fortunes by now.
 
JSWolf's Avatar
 
Posts: 60,356
Karma: 58876985
Join Date: Nov 2006
Location: Roslindale, Massachusetts
Device: Kobo Aura H2O, PRS-650, PRS-T1, nook STR, iPad 4, iPhone SE 2020, PW3
But not every WIndows 7 user needs to use 3.48. Some can use the current version. It just depends on the video card and driver in use.
JSWolf is offline   Reply With Quote
Old 02-25-2020, 06:19 PM   #14
BetterRed
null operator
BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.BetterRed ought to be getting tired of karma fortunes by now.
 
Posts: 16,717
Karma: 19705250
Join Date: Mar 2012
Location: Sydney Australia
Device: none
Fixed - see first post, the post originator can adjust the 'pseudo' Post Title .

AFAIK threads inherit their title from the first post, which must be set by the OP but can only be changed by a mod or a greenie.

BR

Last edited by BetterRed; 02-25-2020 at 06:31 PM. Reason: clarity
BetterRed is offline   Reply With Quote
Old 02-29-2020, 05:50 AM   #15
Fiat_Lux
Addict
Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.Fiat_Lux ought to be getting tired of karma fortunes by now.
 
Fiat_Lux's Avatar
 
Posts: 311
Karma: 4000000
Join Date: Jan 2012
Location: Gimel
Device: tablets
Quote:
Originally Posted by DaltonST View Post
These are all unsupported and deprecated. Use these only if you must.
Code:
File Type: zip 	audit_log_v108.zip (67.0 KB, 19 views)
File Type: zip 	author_book_count_hierarchy_v118.zip (905.3 KB, 17 views)
File Type: zip 	author_book_count_v215.zip (622.3 KB, 17 views)
File Type: zip 	calibrespy_v1070.zip (413.2 KB, 17 views)
File Type: zip 	consolidate_all_library_metadata_v2032.zip (511.1 KB, 18 views)
File Type: zip 	drop_search_results_v108.zip (10.4 KB, 16 views)
File Type: zip 	english_noun_frequency_v109.zip (496.1 KB, 19 views)
File Type: zip 	entities_manager_v109.zip (314.1 KB, 17 views)
File Type: zip 	job_spy_v10155.zip (592.6 KB, 19 views)
File Type: zip 	library_codes_v1039.zip (321.1 KB, 17 views)
File Type: zip 	library_splitter_v100.zip (11.7 KB, 17 views)
File Type: zip 	media_file_importer_v1020.zip (37.4 KB, 17 views)
File Type: zip 	multicolumnsearch_v1074.zip (2.76 MB, 18 views)
File Type: zip 	quarantineandscrub_v36104.zip (2.99 MB, 17 views)
File Type: zip 	QuarantineAndScrub_OfficialLibrary.zip (3.01 MB, 17 views)
File Type: zip 	zotero_metadata_importer_v1059.zip (63.9 KB, 17 views)
Does this mean that neither you nor the developer have any plans to update those extensions to Py3?
Fiat_Lux is offline   Reply With Quote
Reply

Tags
old calibre, old plugins, python 2

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which plugins need to be fixed since Calibre 2.23? JSWolf Plugins 16 04-07-2015 05:04 PM
Listing of QT5 versions of Plugins PeterT Plugins 20 07-24-2014 12:22 AM
calibre plugins whizbo Calibre 3 09-20-2013 05:08 PM
Calibre Portable like the Calibre on PC (espec. settings and plugins)? manawydan Devices 6 01-23-2013 07:45 AM
Sur Amazon, des versions électroniques plus chères que les versions papier IreneDelse Amazon Kindle 8 08-29-2008 09:35 AM


All times are GMT -4. The time now is 10:58 PM.


MobileRead.com is a privately owned, operated and funded community.