Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Android Devices > enTourage eDGe > enTourage Archive

Notices

 
 
Thread Tools Search this Thread
Old 05-05-2011, 05:39 PM   #1
sarah11918
Edge User
 
New users having trouble registering

Apparently people are getting a "technical difficulties" message when trying to register as new members on the forum.

It's not clear whether the forum simply isn't allowing new members (since we don't know whether to expect this website to disappear in the near future) or whether this issue is related to the general problems this site has been having over the last week.

It could simply be that they either don't know this isn't back up and running, or this is a low priority fix for Entourage.

So if you're trying to join in the conversation but can't:

1. Join us over on the Mobile Read forum here https://www.mobileread.com/forums/forumdisplay.php?f=218 and let us know you exist. Many people are on both boards and you can feel free to post questions, concerns, accolades on either board.

2. Consider filling out a support ticket with Entourage letting them know you can't join the forum. If they have intentionally disabled the feature, I would expect them to tell you. Please report back to us so we can figure out whether it's indeed a sign of end times or simply a glitch they never got around to fixing.

If you *have* been able to join this forum recently, let us know that too. It could simply be that Woot traffic is overwhelming the system and maybe the ability to successfully register is actually hit and miss.

In any case, welcome.
 
Old 05-05-2011, 06:00 PM   #2
borisb
Edge User
 
I've alerted a forum admin of the problem, who responded that he'll look into it asap.
 
Advert
Old 05-05-2011, 06:21 PM   #3
North19
Edge User
 
I just bought a PE from woot yesterday.

I had trouble earlier today and was shut out with the technical error message; I was able to register (on main site and here) in the past hour.

I'm a bit nervous that the forums could evaporate before I get my pocket eDGe and can get it loaded with Ermine.
 
Old 05-05-2011, 06:36 PM   #4
Filark
Edge User
 
No-one can promise anything, but people here have been on eDGe (so to speak ) for several months and so far the sky has not fallen. We'll see. Meanwhile, if the sky does fall, we have MobileRead as a backup/secondary forum (see Sarah's post above).

I would be willing to bet that enTourage Systems will last long enough for the Woot! buyers to get set up and running. Ever the optimist, I am hoping it will continue (in some form) long past that point.

P.S. Thanks, Boris, for getting the message to the proper people to get this forum registration bug fixed!
 
Old 05-05-2011, 06:51 PM   #5
borisb
Edge User
 
Quote:
Originally Posted by borisb View Post
I've alerted a forum admin of the problem, who responded that he'll look into it asap.
I've been informed the problem should now be fixed.
 
Advert
Old 05-05-2011, 07:28 PM   #6
sarah11918
Edge User
 
Quote:
Originally Posted by borisb View Post
I've been informed the problem should now be fixed.
Perfect, thanks! Someone on MR had concluded that the forum was simply closed to new users. I suspected technical errors, especially given the boards this week, were probably more likely. Glad to know that was in fact the case.
 
Old 05-05-2011, 10:29 PM   #7
Kewlcat
Edge User
 
Thank you all of you!!
I am one of the new users who couldnt regsiter & posted on MR, but obviously I'm here...so its working now!!!

I too hope that *IF* this is the end of the road for the company, they at least keep these forums & the store around for a while...
 
Old 05-05-2011, 10:42 PM   #8
Filark
Edge User
 
Welcome, Kewlcat!

I'm going to check on MobileRead to make sure everyone there knows they can now register here.
 
Old 05-05-2011, 11:14 PM   #9
Kewlcat
Edge User
 
Thank you Filark

Glad to finally be in...feels like I have passed some initiation rites!
 
Old 05-06-2011, 02:06 AM   #10
netrobot
Edge User
 
I tried many times the other day, then today I got the word on MobileRead this registration was working again. So I got registered AND joined the forum (obviously). I'm glad I was wrong and it was just a temporary glitch.
 
Old 05-06-2011, 02:46 AM   #11
lorenzoens
Edge User
 
Quote:
Originally Posted by netrobot View Post
it was just a temporary glitch.
It was :-)
 
Old 05-06-2011, 12:10 PM   #12
natescape
Edge User
 
Woo hoo

I'm also a new Woot-driven customer. I bought three ... one for me and one for each of my middle-school aged children. I'm praying the site lasts long enough for me to set up 2.2.

Is there any chance we could move the forums to another server/domain name if the company goes down? I could host it if need be.
 
Old 05-06-2011, 12:24 PM   #13
alex_edge
Edge User
 
Why is everybody always ringing the bell of the site going down? It's been going on for months--and the site is still here!
 
Old 05-06-2011, 12:48 PM   #14
tsemple
Edge User
 
It is fixed. The first time I attempted to register, the captcha widget didn't appear and I got the 'technical difficulties' screen. But this morning, the captcha appeared and it worked (or I would not be able to post this..).
 
Old 05-06-2011, 01:38 PM   #15
North19
Edge User
 
Quote:
Originally Posted by alex_edge View Post
Why is everybody always ringing the bell of the site going down? It's been going on for months--and the site is still here!
Well, for someone like me who bought my PE two days ago on Woot at a dramatically steep discount, discovering that almost all of the retailers inked from this website as selling the eDGe or PE are listed as not carrying them or out of stock, knowing it can take two weeks or so for Woot shipping to get the computer to us, it's a bit disconcerting. Yes, I knew when I bought this week that product sales were not thriving, but I confess I hadn't realized quite how much these forums would feel user-driven and admin-empty. I hadn't realized that the product would be so... invisible on the company's own website; there isn't even a description of it.
 
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help registering the edge amigaoneit enTourage Archive 1 12-24-2010 04:24 PM
Registering your device ladydee45 enTourage Archive 7 11-21-2010 05:17 PM
Re-Registering a RocketEbook jerryprism Legacy E-Book Devices 2 11-02-2009 10:35 AM
Trouble registering PRS 505 tommy still Sony Reader 0 08-21-2009 08:07 AM
Error registering a second PC dreeds Sony Reader 5 12-30-2006 02:25 PM


All times are GMT -4. The time now is 08:39 AM.


MobileRead.com is a privately owned, operated and funded community.