Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Amazon Kindle > Kindle Developer's Corner


Thread Tools Search this Thread
Old 12-14-2016, 01:06 AM   #1
Junior Member
Mewit began at the beginning.
Posts: 2
Karma: 10
Join Date: Nov 2016
Device: Kindle 4
Unable to run KUAL

Hi there,

I'm trying to make a weather-display type thing like this. I was hoping to just use kite to run the script, but I seem to have a Kindle 4 that breaks with kite. So no problem, I'll just use KUAL, right? Wrong, apparently. I follow the instructions but every time I run click on the KUAL icon it gives me the

"This device is not authorized as a test Kindle by the developer of this item. Please contact the developer."

I reinstall MKK and KUAL, but it still doesn't work.

Does anyone know how I can fix this? I'm able to ssh into the Kindle as root, so I can change files on the system if that is any help.

I guess the other solution is if there is a way I can choose to start the script up some other way - i.e. without using KUAL or kite. Is that an option somehow?

Thanks a lot,
Mewit is offline   Reply With Quote

kite, kual, weather

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to run Aeris' Kindle Menu without KUAL on Kindle Oasis homeceo43 Kindle Developer's Corner 27 10-26-2016 07:32 AM
Trying to run KUAL on a KT2 sbmk Kindle Developer's Corner 14 07-10-2016 05:45 AM
Unable to run Calibre portable from Dropbox tools44 Devices 11 08-11-2014 08:33 PM
[Unable to dlopen] Cannot run DirectFB tutorial app Pipeliners Kindle Developer's Corner 0 02-05-2012 06:33 PM

All times are GMT -4. The time now is 03:38 PM. is a privately owned, operated and funded community.