Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > KOReader

Notices

Reply
 
Thread Tools Search this Thread
Old 02-27-2018, 04:36 AM   #1
cramoisi
Librarian
cramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughing
 
Posts: 275
Karma: 63193
Join Date: Apr 2015
Location: Liège - Belgium
Device: Kobo Aura - kobo gloHD - KA1
swipe SN to go forward

hello there,

I'm used to use my left hand to hold my ereader and using my left thumb to change to the next page by swiping South->North. Since my last koreader installation (two days ago) this action trigger the bottom menu... Is there any way to disable this action ?

I know I could switch the left/right - return/forward by it's too counterintuitive for me. (And for the record, I don't do that by pleasure, I got MSD on the right arm :/)

Regards
s
cramoisi is offline   Reply With Quote
Advert
Old 02-27-2018, 06:26 AM   #2
Frenzie
Evangelist
Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.Frenzie knows the difference between a duck.
 
Posts: 417
Karma: 111494
Join Date: Oct 2014
Location: Antwerp
Device: Kobo Aura H2O
It's in Settings (gear) → Screen → Activate menu
Frenzie is offline   Reply With Quote
Old 02-27-2018, 08:58 AM   #3
cramoisi
Librarian
cramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughingcramoisi can shake the floor when laughing
 
Posts: 275
Karma: 63193
Join Date: Apr 2015
Location: Liège - Belgium
Device: Kobo Aura - kobo gloHD - KA1
ohh, It seems I misunderstood the meaning of it. I checked swipe only (for I like it) and checked "autoshow show-bottom menu". You suggest to disable all swipe and to check "only tap" ? It works this way but now I can't open the menu only with my left thumb (which is not really a pb).

But It will do like that !Thanks Frenzie !

(this time I made a backup of my config, too much forgotten modifications over the past months (like in the frontlight gesture, totally forgot I disabled the swipes))

Last edited by cramoisi; 02-27-2018 at 09:37 AM.
cramoisi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PRS-T2 Square on screen when swipe Rizla Sony Reader 3 11-22-2013 08:15 PM
PRS-T2 Page Swipe sometimes no reaction ebookread Sony Reader 2 07-13-2013 10:32 AM
Pages will not swipe wd2crv Kobo Reader 8 10-21-2011 09:22 AM
Take your best Swipe! 1611mac Apple Devices 0 04-28-2011 09:25 AM
Disabling the swipe confusednow Sony Reader 7 09-17-2010 09:54 AM


All times are GMT -4. The time now is 06:48 PM.


MobileRead.com is a privately owned, operated and funded community.