Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Sony Reader

Notices

Reply
 
Thread Tools Search this Thread
Old 08-16-2010, 02:48 AM   #1
Griezz
Junior Member
Griezz began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2010
Device: Sony E-book Reader PRS-600
Cannot connect due to USB error?

Situation: I have had the Sony E-book Reader for quite some time now, and I have enjoyed a lot of use out of it. However, about a week ago, I switched computers, lost my PRS-600's USB cable and had to deal with moving to Windows 7 from Windows Vistas. Anyways, I finally picked up a new (non-Sony) USB cable to connect my reader. Unfortunately, that is where my problems seem to lie.

Problem: While Windows 7 is running, I connect my PRS-600 via the new USB cable; this results in a popup error message from Windows telling me that the USB device "is not recognized. When I click on the bold "Unknown Device" entry, I get a message saying "Windows has stopped this device because it has reported problems. (Code 43)". Thus, I cannot access the E-book device itself.

Now, I should mention that the device itself does show the screen icon indicating that it is connected via USB. However, after manually installing the Sony E-book Library software, I open the Library manually and see that the Reader is not listed there either.

Now... I can still install the software manually, as I just indicated. I can always transfer books via an SDRAM card (that I also picked up today). However, I would appreciate a little help figuring out what is going on with this Reader and the buggy USB connection.

I should mention that I also tried going into Control Panel and using the "Add Device" wizard. However, the wizard just got stuck on its "Searching for devices" phase and never gave me the option to add the device manually (if that was possible.

So... does anyone have any suggestions that I might try to get it working properly?
Griezz is offline   Reply With Quote
Old 08-16-2010, 04:40 AM   #2
Mike_73
Guru
Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.
 
Posts: 750
Karma: 1323
Join Date: Dec 2009
Device: PRS-505, PRS-600, iPad 16GB Wifi, Kindle Voyage, Nexus 6, Razr HD
Did you try to connect to different USB-Ports on your PC? I have some devices that try to install everytime I connect them to a new USB-Port.
Mike_73 is offline   Reply With Quote
Advert
Old 08-16-2010, 05:01 AM   #3
Griezz
Junior Member
Griezz began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Aug 2010
Device: Sony E-book Reader PRS-600
THANK YOU, Mike!!! As you can probably guess, the Reader is now being recognized by the new system, and I am once again happily able to transfer stuff back and forth.

Now, I have NO idea why the Reader wouldn't work in the original USB port. THAT port had, until earlier that day, been used for an external hard drive connection; I hadn't really had any troubles with the HD, so I didn't expect there to be problems with the Reader. No idea why it happened... no idea even whether it was a hardware thing or Windows "feature". Oh well... happily irrelevant now.

Thank you so much for the suggestion!
Griezz is offline   Reply With Quote
Old 08-16-2010, 07:05 AM   #4
Mike_73
Guru
Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.Mike_73 is no ebook tyro.
 
Posts: 750
Karma: 1323
Join Date: Dec 2009
Device: PRS-505, PRS-600, iPad 16GB Wifi, Kindle Voyage, Nexus 6, Razr HD
You can still try the USB-Port you used initially. Maybe windows had problems installing the device driver properly and will "retry" if you connect it again at that port.

I'm glad I could help
Mike_73 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error when trying to connect to server Diana495 Calibre 5 07-24-2009 10:51 PM
Will DR1000 be hurt if I always connect the USB charger? alxwang iRex 11 05-21-2009 01:21 PM
'operation failed due to an error' ebook library doesn't read prs505 contents billper Sony Reader 9 04-30-2009 03:06 PM
Operation failed due to an error loromo Sony Reader 2 07-22-2008 09:34 PM
iLiad Can't Connect via USB after Dev Access Shell Install jfrey iRex Developer's Corner 4 02-20-2008 01:20 PM


All times are GMT -4. The time now is 09:34 PM.


MobileRead.com is a privately owned, operated and funded community.