Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Devices

Notices

Reply
 
Thread Tools Search this Thread
Old 05-16-2020, 04:12 PM   #1
bsabiston
Enthusiast
bsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one handbsabiston can read with one hand
 
Posts: 42
Karma: 79826
Join Date: Apr 2012
Device: kindle
Calibre for OS X High Sierra?

The OS is not even 3 years old - no support for the latest version of Calibre?
bsabiston is offline   Reply With Quote
Old 05-16-2020, 09:21 PM   #2
DNSB
Bibliophagist
DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.
 
DNSB's Avatar
 
Posts: 8,063
Karma: 36383199
Join Date: Jul 2010
Location: Vancouver
Device: Kobo Forma, Clara HD, Nexus 7 HD, iPad Pro, Tolino epos
Quote:
Originally Posted by bsabiston View Post
The OS is not even 3 years old - no support for the latest version of Calibre?
Correct. You need MacOS Mojave (10.14.xx) just as the download page says. Given that most Apple hardware that does not support Mojave is getting rather long in the tooth, why not upgrade?
DNSB is offline   Reply With Quote
Advert
Old 06-20-2020, 03:11 PM   #3
French2001
Member
French2001 began at the beginning.
 
Posts: 13
Karma: 10
Join Date: Jun 2020
Device: Kobo
Quote:
Originally Posted by DNSB View Post
Correct. You need MacOS Mojave (10.14.xx) just as the download page says. Given that most Apple hardware that does not support Mojave is getting rather long in the tooth, why not upgrade?
my Mac mini can't go more than High Sierra concerning me ;-)
French2001 is offline   Reply With Quote
Old 07-07-2020, 05:17 PM   #4
Saxguy
Connoisseur
Saxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toysSaxguy shares his or her toys
 
Posts: 58
Karma: 5540
Join Date: Sep 2011
Location: New Zealand
Device: K-3, Kindle Fire HDX 7" 2013
Quote:
Originally Posted by French2001 View Post
my Mac mini can't go more than High Sierra concerning me ;-)
Me too. It's all well and good saying "why don't you upgrade", but I can't afford a mew macbook pro, and mine wont upgrade further than High Sierra, so I guess I'm stuck!
Saxguy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hacking Calibre 4.0 to Run in High Sierra WarthogARJ Development 3 05-30-2020 12:10 PM
I am unable to open Calibre in High Sierra 10.13.6 Faviano Introduce Yourself 2 04-09-2020 04:00 AM
Can i build calibre on OS X High Sierra 10.13 on a Mac ? exAppl088 Development 1 05-28-2019 11:02 PM
Problems adding .epub to calibre Mac OS High Sierra cateroseg Devices 1 12-21-2017 12:16 AM
Help calibre is seen as an unidentified app in High Sierra cvkemp Calibre 2 10-17-2017 09:34 AM


All times are GMT -4. The time now is 03:29 PM.


MobileRead.com is a privately owned, operated and funded community.