Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Readers > Amazon Kindle

Notices

Reply
 
Thread Tools Search this Thread
Old 06-14-2021, 11:19 PM   #1
nanobot567
Junior Member
nanobot567 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Jun 2021
Device: Kindle PW3
PW4 Stuck on "Please wait a moment while your kindle starts up"

Hey, everyone.

I recently tried to jailbreak my PW4 using this guide.

I got stuck on step 2 when my PW4 tried to reboot and got stuck on the "Please wait a moment while your Kindle starts up" screen.

I'm worried I may have bricked it, so any info or possible solutions would be great!

(The Kindle was running 5.13.3 before I started the guide.)

Thank you in advance!
nanobot567 is offline   Reply With Quote
Reply

Tags
jailbreak 5.13.3, pw4

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Kindle Feedback" in Library - PW4 - 5.12.2 dnn3 Kindle Developer's Corner 10 05-16-2021 11:17 AM
Troubleshooting PW4 stuck on "Register" Micael Jarniac Amazon Kindle 5 08-20-2020 01:42 PM
Cailbre starts with "conntected Android Phone" CC-Peter Devices 10 11-08-2016 11:56 AM
Kindle Touch 5.3.2 sticks on "Please wait a moment while your Kindle starts up" urbster1 Kindle Developer's Corner 2 01-25-2013 12:58 PM
"Sleuthfest" Starts Today in Florida Paul Levine Reading Recommendations 0 03-03-2011 09:25 AM


All times are GMT -4. The time now is 10:52 AM.


MobileRead.com is a privately owned, operated and funded community.