Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre


Thread Tools Search this Thread
Old 04-11-2011, 12:55 AM   #1
Junior Member
Apothe0sis began at the beginning.
Posts: 1
Karma: 10
Join Date: Apr 2011
Device: nook,stanza,freda
Question Can only start the Calibre Content Server once Per port

Hi Guys,

I've been having some odd issues with Calibre.

When I first installed and started the content server everything worked peachy keen.

However, the next time I attempted to start the server Calibre reported 8080 as not free. Odd - so I checked through and made sure that no other services or apps were using 8080, made sure that my firewall was open on 8080 and so forth. Tried restarting calibre and the machine.

All of this was to no avail.

So, I tried a different port and this time everything started up a-ok.

This was fine for a short time, however, then when I went to start up the server again (after having restarted the machine) the port once again showed up as closed - so, now, 8080 and 19000 are not free.

I tried this song and dance for a few more ports. It works ok for the first time, and then the next time it fails.

This is pretty weird.

I'm using Windows 7 Professional, Calibre 0.7.54, Windows Security Essentials and the regular Windows Firewall.

Does anyone have any thoughts? Am I the only person to run into this? Am I missing something obvious? My apologies if this is covered somewhere else or is in the wrong forums, I have looked around to no avail.

Thanks in Advance.
Apothe0sis is offline   Reply With Quote
Old 04-16-2011, 09:25 AM   #2
Junior Member
atuszynski began at the beginning.
Posts: 3
Karma: 10
Join Date: Apr 2011
Device: LG Expo WinMobile 6.5
I haven't experienced this, but I use a freeware program called Active Ports to find what's using a port when I get conflicts with other apps. You can see what's using it, and kill the process from within Active Ports if you want to. Hope this helps.
atuszynski is offline   Reply With Quote

calibre, port, server, troubleshoot

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calibre Content Server statiiq Calibre 18 11-04-2016 04:12 PM
calibre, start content server, syncing iPad vonCZ Calibre 3 09-12-2010 05:23 AM
Calibre server wont start please StefTeamEdward Calibre 20 05-17-2010 01:05 PM
calibre-server on port 80 problem jquest Calibre 2 11-06-2009 07:04 AM
Content Server Problem - Wont Start jtcweb Calibre 2 05-10-2009 10:20 AM

All times are GMT -4. The time now is 09:15 PM. is a privately owned, operated and funded community.