Register Guidelines E-Books Search Today's Posts Mark Forums Read

Go Back   MobileRead Forums > E-Book Software > Calibre > Devices

Notices

Reply
 
Thread Tools Search this Thread
Old 05-28-2017, 01:29 PM   #1
MidwestJen
Member
MidwestJen began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Oct 2014
Device: Kindle Fire HD, Kindle Paperwhite, K1 (ret), K2 (ret)
Question Kindle Fire/PW - covers not always correct

Hi there!

I have this problem on two different devices, a Kindle Fire and Paperwhite. I've been having problems troubleshooting it, so thought I'd see if anyone here can help.

When I transfer books, to either device, (the Fire also sometimes gets books via a CC content server connection), I sometimes end up with a generic Calibre generated cover instead of the one associated with that format in Calibre. The tricky part is that it's not consistent. For example, I can pull the same book with the same format (azw3) to both devices using the same type of connection - and sometimes one gets the wrong cover while the other gets the right one. It's also not something that happens all the time or with the same books every time. For instance, I did a big transfer onto my Paperwhite the other day and almost all of the covers came over correctly. However I did the same dump onto my Fire last night (only via content server using CC) and there are a ton of covers missing. However, again, it's not always the connection that seems to cause it, this was just my most recent (and fresh) example. I can also delete a book and resend it and the next time all might be well, so I can't narow it down that way either.

I'm running the most recent version of Calibre and I have a fresh install of CC on my Fire (in fact the Fire was recently reset to factory defaults and everything reinstalled). The Generate Covers plugin is one of those that aren't updated anymore (I think), but I haven't gotten any notifications that it's not up to date. I embed all my generated covers into my epub to azw3 conversion (or polish) and they're showing correctly both there and in the cover browser view.

I know I can always resend the files if it's important. But it's bugging me, and I thought I'd see if anyone else had any ideas. I hope I put this in the right spot ... I didn't want to put this in the CC forum, because while it does occur most often with my Fire (which means CC handles the connection), my Paperwhite has issues too, and CC doesn't touch that transaction.

Thanks for any ideas!
MidwestJen is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-Book covers on Kindle Fire HD 8.9 xxidareyoutofly2 Devices 3 11-11-2013 07:54 PM
Issue with covers appearing on Kindle Fire HD Synn Calibre 2 01-02-2013 03:30 PM
Covers and fonts for the Kindle Fire Shonky Code Kindle Formats 0 12-16-2012 06:02 AM
Mobi covers and the Kindle Fire Daria9000 Calibre 6 02-24-2012 09:00 AM
Kindle Fire Covers? friktion Kindle Fire 9 10-10-2011 07:41 AM


All times are GMT -4. The time now is 07:21 AM.


MobileRead.com is a privately owned, operated and funded community.