View Single Post
Old 10-21-2019, 12:31 PM   #18
theducks
Well trained by Cats
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 24,206
Karma: 27941849
Join Date: Aug 2009
Location: The Central Coast of California
Device: K4NT, Galaxy Tab A, Kobo Aura2
Quote:
Originally Posted by rdy View Post
This is what I have tried so far:

I have disabled all my other network connections such as the virtual networks attached to my virtual machines.
I have completely disabled both of the VPNs I use.
I checked my antivirus and my firewall there was an exception for calibre already made.
I have tried manually setting port and IP address in the wireless device connection settings in CC.
I tried wirelessly connecting to Calibre with my firewall and antivirus turned off but that did not work.
I have re-installed Calibre and Calibre Companion.
I have reset my router and re-booted my kindle.
I have also checked my IPV4 it's the same as the Calibre IP address.

I read the CC faqs on wirelessly connecting to Calibre.

Nothing is working and I am not exactly sure what to do next. I read throught the trouble shooting article I have attached the debugging log from Calibre(not Calibre Companion).

While trying to figure this out I noticed another issue. The three dots on the connect and share icon/button are not lighting up when I start the wireless device connection. The dot usually turn green as soon as I turn on the wireless connection function. I have attached a picture.
Your WDC is running. Note the the STOP WDC item (and IP you should use) on the list.
theducks is offline   Reply With Quote