View Single Post
Old 03-03-2018, 05:41 AM   #10
tropicallie began at the beginning.
Posts: 13
Karma: 10
Join Date: Jul 2015
Device: Sony600,650,350 T1,NookSTR,GL3,S2TAB,Kobo Mini,KinVoyage
Bernie - thank you for taking the time to type out those instructions. Unfortunately they did not work. When using ADE, I'm unable to leave the Nook in sleep mode. The GL3 connects via a pop-up on the Nook for connecting as a USB device and you have to press "turn on" in order to connect to the pc.
I've avoided using Calibre with this device but decided to try your instructions. Calibre does not see the nook. The only way to transfer a book to my GL3 is to use "transfer to disk" where I can pull up the Nook as a usb drive. Tried to transfer but still doesn't show book on the Nook.
I had NO problems until the software update. I think my update was severely corrupted. I've tried to reset my device but it resets to the same updated software and not the original software.
I also have a Nook ST that has no issues with ADE and also a Plus that has no issues with transferring books so I'm sure this is an issue with the GL3.
I'm so frustrated over this. I bought the extended warranty and will probably just exchange it for another that hopefully does not have these issues.
tropicallie is offline   Reply With Quote