View Single Post
Old 05-04-2014, 01:06 AM   #1
Junior Member
RennyM began at the beginning.
Posts: 2
Karma: 10
Join Date: May 2014
Device: kindle
Tag Browser is not sorting at all

I have copied and pasted my discussion from the calibre facebook page. I also uploaded the 2 pics I had uploaded there. I would appreciate any help
Thank you

I am having an issue with Calibre. I have installed and uninstalled several versions of calibre with the same problem occurring. I realize this is most likely something to do my my computer, but I don't know how to solve it.
What is happening is: the most left hand column...underneath where is says tag browser....Nothing is sorting at all. The word "Author" is there, but when I expand that out...all I get are sub categories that look like this. "279-26 [100]". When I install the most recent version on my laptop I don't have this issue.
On my big PC....I have never had an issue until recently. I have tried everything that I can think of. I uninstalled the program (several times)...I have deleted all references in the registry and reinstalled...and still have the same issue. I have included a jpg picture to show what is happening. Please help....I am out of ideas.

Calibre Click the alter tag browser button at the bottom of the tag browser and
change sort by back to name from number of books.
April 29 at 4:10am Like

Renny Murray I did and that made no difference. Just so you know, I have checked the programs installed in the last year and none would have caused this problem. In fact I have installed very little at all. Any other ideas? I appreciate you answering back because I am at a total loss.
April 29 at 1:09pm Like

Renny Murray OK...wait a minute. I tried that again and now I am getting better. However, Things aren't right yet. When I click on the sub directories...they aren't sorting, meaning if I click on "Cera-Cook" nothing happening in the large window. I will upload a pic so you can see that. in fact things are better. Solve the non-sorting issue...and I will love you forever!!!!
Renny Murray's photo.
April 29 at 1:19pm Like

Calibre You probably have the search setting on highlight. Go to preferences -> searching and unselect the 2nd entry "highlight search results instead of restricting book list to results"
April 30 at 2:44am Like

Renny Murray no, that's not it. I just went thru "preferences"-"Change Calibre behavior" and compared the settings between my laptop and my desktop (the one that isn't working correctly)...and they are the same. I didn't have the the 2nd entry checked.
April 30 at 10:51am Like

Renny Murray Why are the 2 so different? On my laptop, things are the way they always have been. under authors, on my laptop...the sub directories have A, B, C, D and so on. On my desktop...the sub directories are: Aame-Bain (100), Bain-Biss (100), Blac-Brow (100) and so on. And on my desktop, the subdirectories are not sorting at all. Oh...and the same books are on both.
April 30 at 10:57am Like

Renny Murray On my desktop: in the sub has [100} for all the subdirectories. I don't have 100 in each sub directory. On my laptop...A has 93, B has 244, C has 213, D has 116. See what I mean? Ok, I just noticed something...
April 30 at 11:01am Like

Renny Murray On my laptop (the one that works)....when I click the first sub directory (A) upper search bar...I see - author_sort:"~(^[A])|(&\s*[A])" On my desktop (the one that doesn't work)....when I click on Aame-Bain[100]....I get nothing in that top bar. So, it seems that must be the do I solve that? Thank you for your time.
April 30 at 11:08am Like

Calibre Could you please post this question on the library management section of the calibre forum on mobileread. facebook is not very conducive to back and forth discussion and detailed help. thanks. link to forum:
Attached Thumbnails
Click image for larger version

Name:	tag browser calibre.jpg
Views:	151
Size:	44.6 KB
ID:	122567   Click image for larger version

Name:	tab browser 2.jpg
Views:	149
Size:	48.7 KB
ID:	122568  
RennyM is offline   Reply With Quote