View Single Post
Old 09-11-2021, 04:24 AM   #5
rfog
Guru
rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.rfog ought to be getting tired of karma fortunes by now.
 
Posts: 661
Karma: 2383012
Join Date: Aug 2007
Location: Schiedam (The Netherlands)
Device: Lots of eInk devices and iOS stuff
Quote:
Originally Posted by menpe View Post
Direct quote from a German site which might help:
"If your device still cannot be connected, this may be due to the PMF (Protected Management Frames) function. It offers enhanced protection during the connection setup phase, but not all devices support PMF. To deactivate the function for the FritzBox, for example, click on WLAN and Security in the menu and under "Additional security settings", activate the checkmark next to Support for protected registrations of WLAN devices (PMF) . At last, click Apply ."

If nothing else works, there might be the option to hide the guest network's SSID. It won't broadcast anymore, connections will be available by manually entering the network's ID. Depends on the router if this option is available tho.
Two good ideas... Thanks.

Sadly, none works. I cannot disable PMF (it is grayed in router options) and there is no option to hide the guest wifi... However, if no other solution is available, I've enabled it as WPA2 only and seems being working. As I've enabled send emails on new devices connected, secure enough.
rfog is offline   Reply With Quote