View Single Post
Old 07-16-2011, 01:05 AM   #43
technomom
Enthusiast
technomom began at the beginning.
 
technomom's Avatar
 
Posts: 35
Karma: 10
Join Date: Sep 2005
Location: Atlanta, GA, US
Device: Kindle, iPad 2 Air, iPhone 6+
I'm running the just-released version of Calibre (I guess that's obvious from the below) under Windows 7-64bit. I attempted to install the plugin for the first time and received an error message. I'm posting the details as requested. Thank you! Cyn

calibre, version 0.8.10
ERROR: Install Plugin Failed: A problem occurred while installing this plugin. This plugin will now be uninstalled. Please post the error message in details below into the forum thread for this plugin and restart Calibre.

Traceback (most recent call last):
File "site-packages\calibre\gui2\dialogs\plugin_updater.py", line 731, in _install_clicked
File "site-packages\calibre\gui2\preferences\plugins.py", line 384, in check_for_add_to_toolbars
File "site-packages\calibre\customize\__init__.py", line 539, in load_actual_plugin
File "importlib\__init__.py", line 37, in import_module
File "site-packages\calibre\customize\zipplugin.py", line 150, in load_module
File "calibre_plugins.view_manager.action", line 19, in <module>
File "site-packages\calibre\customize\zipplugin.py", line 150, in load_module
File "calibre_plugins.view_manager.config", line 82, in <module>
File "calibre_plugins.view_manager.config", line 75, in migrate_config_if_required
AttributeError: 'float' object has no attribute 'keys'
technomom is offline   Reply With Quote