View Single Post
Old 10-18-2012, 01:08 AM   #1
David28227
Member
David28227 began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Oct 2012
Device: Kindle Touch
Exclamation My Kindle Needs Repaired

Hey guys, I've been having a problem with a bricked Kindle Touch Wifi only Model(Model Number D01200)

I bought this kindle used/bricked from someone who messed up trying to jailbreak it, they said they were using the MP3 method. Anyway, when I got it it was bootlooping to the "Your Kindle Needs Repaired" screen. and I did some research and found the "MFGTool" I used that, was able to get it into diagnostic mode, and was following the only unbrick tutorial I was able to find at the time, which was in a different language that I translated using google translate, well the translation was fuzzy so I think I did something wrong and messed it up worse, cause for a while it was stuck at the Diags screen with "Exit Reboot Or Disable Diags" menu up, I'm not entirely sure what I did to get it stuck there, but I could probably find that other tutorial I was following if it's important.

Anyway, next thing that happened is that after a week or two of sitting it on my shelf with that screen stuck I decided to try to try again, I used the MFGTool to attempt to reboot it, and tried to reboot it to "Kindle Main" and the dead battery screen came up, so I charged it till the LED turned green (it was about a day and tried to use the MFGTool again, but this time it won't recognize, I've tried on new computers to no avail, My computer makes the "device connected" sound, but the MFGTool never recognises it

Could someone give me a hand here? I'm somewhat experienced with Rooting Android Devices so I took on this task without much thought, but I'm finding out the hard way that they are in no way similar like I thought they'd be. In the end I just want it working again, I'd like to be able to put DL'd Epub's onto it, but I'd be willing to buy some books if I could just get this working
David28227 is offline   Reply With Quote