View Single Post
Old 09-03-2017, 11:11 PM   #3
DavidK44
Junior Member
DavidK44 began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Sep 2017
Device: iPad
Quote:
Originally Posted by theducks View Post
use {author_sort} instead of {authors} in your send template

delrte and send again is the only fix. Note this will be treated as a NEW book and bookmarks, progress and annotations go poof
Thanks for the quick response. If by 'send template' you mean the Sending Books To Devices in the Import/Export pane of the Preferences, then it was already set to {author_sort} as the first term. To be sure, I deleted a few books on the iPad in Marvin, changed the Calibre preferences to either {authors} or {author_sort}, and tried re-sending the books under either variation. No luck - no matter the term, Marvin still put them in the wrong spot. Even tried closing and restarting Marvin and Calibre after preference changes, with no effect.
DavidK44 is offline   Reply With Quote