View Single Post
Old 10-12-2017, 05:30 AM   #1
Junior Member
llihp began at the beginning.
Posts: 7
Karma: 10
Join Date: Oct 2017
Device: Kindle 4
Kindle stuck on startup screen (de bricking?)

Hi all,

Apologies if this question has been answered a hundred times before, I've tried reading through the guides etc... but still completely stuck.

My Kindle 4 is frozen on the boot screen (boy under tree) and not displaying any progress bar. I've tried the following:

1) "Hard reset", this just causes the device screen to flicker white and then back to the same screen.
2) Replaced the battery (thinking the battery might have run flat and cound't be charged)

I tried the Kubrick live iso, this seems to work initially. I can connect to the device (holding power and then down on the keypad etc...), but Kubrick sticks at the "Flashing" phase and never finishes.

I've tried using the "select boot" thing (following the guide here), but I'm not 100% sure I'm doing it correctly as the device shows up in the MFGTool as "MX5 Kindle", but will have another go at this later.

Any help appreciated!
llihp is offline   Reply With Quote