View Single Post
Old 08-05-2021, 01:09 AM   #1
larkahn
Member
larkahn began at the beginning.
 
Posts: 15
Karma: 10
Join Date: Jul 2010
Device: PocketBook InkPad 3/Galaxy A31 phone/Galaxy Tab S6 Lite tablet
Cannot open PDF files

I've gotten various error messages when trying to open PDF files through Calibre Companion. I have various PDF readers and the result is the same no matter which one I choose after selecting Read inside CC, e.g. the file doesn't exist, it's corrupt, locked whatever. However, if I use a file manager to navigate to these PDFs, there is no problem opening the files. I have a Samsung Galaxy A31 phone with Android 11.

I have a Samsung Galaxy Tab S6 Lite tablet with Android 11 and there are no problems. Therefore, I assume that this is not an Android problem.

One error message suggested shortening the file name. That did nothing. I tried changing the settings on where the ebooks are stored and got a message that the PDF files couldn't be tranfered.

I deleted all of the ebooks and just tried to transfer 1 or 2 wirelessly from my computer. I still could not open the files through CC.

Finally, I Uninstalled CC from my phone and reinstalled it, and transferred a few books. The problem disappeared.

This makes me wonder if the problem is some kind of CC file that got corrupted. Since I don't know what the file was, if it was the main app file itself, or if I could even access whatever file it was, Uninstalling and reinstalling was the only way for me to solve the problem, and it did fix the situation.
larkahn is offline   Reply With Quote