View Single Post
Old 07-25-2014, 11:41 PM   #75
knc1
On Holiday
knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.knc1 ought to be getting tired of karma fortunes by now.
 
knc1's Avatar
 
Posts: 16,257
Karma: 17256902
Join Date: Feb 2012
Location: Central Texas
Device: No K1, PW2, KV, KOA
Quote:
Originally Posted by Emyiss View Post
I did. Upgrading to 5.4.5 with kindle collections gave the error 'not supported on this firmware', downgrading and reinstalling MKK, then removing/readding collections gives the same 'selected application' error, like when I was on 5.4.3.2 (what my Kindle came with).

So far have tried 5.4.4, 5.4.4.1, 5.4.4.2, 5.4.2.1, 5.4.2, all to the same result.
Read the "Requirements for PW2" section of the first post of the Collections Manger thread (and use a CM from NiLuJe's snapshots if you need to).

Take note of the limited functionality.

If you get different results than what is described, then post about what you find in that thread.
knc1 is offline   Reply With Quote